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Preface

This guide describes how to use the NetBackup Backup, Archive, and Restore interface to 
back up and restore files and folders that reside on Microsoft Windows NT, Windows 
2000, Windows XP, and Windows Server 2003 systems.

This guide is written for the end user and for the system administrator.

What Is In This Guide?
This guide is organized to help you find the information you need in the chapters and 
appendices described below:

◆ Chapter 1, “Introduction,”  provides an overview of the NetBackup Backup, Archive, 
and Restore interface, describes how the end user operates the Backup, Archive, and 
Restore interface, and describes technical terms and concepts. 

◆ Chapter 2, “User-Directed Operations,”  explains how to use the Backup, Archive, 
and Restore interface to perform backup, archive, and restore operations.

◆ Chapter 3, “Reference,”  describes the various windows, screens, and menus 
associated with the Backup, Archive, and Restore interface.

◆ Appendix A, “System Administrators,”  contains information about the Backup, 
Archive, and Restore interface that is important to the NetBackup administrator.

Getting Help
Use the VERITAS Technical support web site to get help for NetBackup if you have 
questions.

Accessing the VERITAS Technical Support Web Site

The VERITAS Technical Support Web site allows you to do any of the following:

◆ obtain updated information about NetBackup, including system requirements, 
supported platforms, and supported peripherals
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◆ contact the VERITAS Technical Support staff and post questions to them

◆ get the latest patches, upgrades, and utilities

◆ view the NetBackup Frequently Asked Questions (FAQ) page

◆ search the knowledge base for answers to technical support questions

◆ receive automatic notice of product updates

◆ find out about NetBackup training

◆ read current white papers related to NetBackup

The address for the VERITAS Technical Support Web site follows:

http://support.veritas.com 

Using VERITAS Telephone and E-mail Support

Telephone support for NetBackup is only available with a valid support contract. To 
contact VERITAS for technical support, dial the appropriate phone number listed on the 
Technical Support Guide included in the product box and have your product license 
information ready for quick navigation to the proper support group.

▼ To locate the telephone support directory on the VERITAS web site

1. Open http://support.veritas.com in your web browser.

2. Click the Phone Support icon. A page that contains VERITAS support numbers from 
around the world appears.

▼ To contact support using E-mail on the VERITAS web site

1. Open http://support.veritas.com in your web browser.

2. Click the E-mail Support icon. A brief electronic form will appear and prompt you to:

◆ Select a language of your preference

◆ Select a product and a platform

◆ Associate your message to an existing technical support case

◆ Provide additional contact and product information, and your message

3. Click Send Message. 
 

http://support.veritas.com
http://support.veritas.com
http://support.veritas.com
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The following documents provided related information:

◆ VERITAS NetBackup Release Notes for UNIX and Windows

Provides important information about NetBackup on UNIX- and Windows-based 
servers, such as the platforms and operating systems that are supported and 
operating notes that may not be in the NetBackup manuals or the online help.

◆ VERITAS NetBackup Installation Guide for UNIX

Explains how to install NetBackup software on UNIX-based platforms.

◆ VERITAS NetBackup Installation Guide for Windows

Explains how to install NetBackup software on Windows-based platforms. Also 
explains how to install PC client software, which includes UNIX systems and Mac OS 
10.

If you have a UNIX server, refer to these documents:

◆ VERITAS NetBackup System Administrator's Guide for UNIX, Volume I

Explains how to configure and manage NetBackup on a UNIX server, including 
managing storage units, backup policies, catalogs and host properties.

◆ VERITAS NetBackup System Administrator's Guide for UNIX, Volume II

Explains additional NetBackup features such as notify scripts, enhanced 
authorization and authentication, and role-based security. The guide also discusses 
using NetBackup with AFS, Intelligent Disaster Recovery (IDR), and the BE Tape 
Reader.

◆ VERITAS NetBackup Media Manager System Administrator’s Guide for UNIX

Explains how to configure and manage the storage devices and media on UNIX 
servers running NetBackup. Media Manager is part of NetBackup.

◆ VERITAS NetBackup Troubleshooting Guide for UNIX and Windows

Provides troubleshooting information for UNIX- and Windows-based NetBackup 
products, including Media Manager.

◆ VERITAS NetBackup Commands for UNIX

Describes NetBackup and Media Manager commands and processes that can be run 
from a UNIX command line.

If you have a Windows server, refer to these documents:

◆ VERITAS NetBackup System Administrator’s Guide for Windows, Volume I

Explains how to configure and manage NetBackup on a Windows server, including 
managing storage units, backup policies, catalogs and host properties.
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◆ VERITAS NetBackup System Administrator’s Guide for Windows, Volume II

Explains additional NetBackup features such as notify scripts, enhanced 
authorization and authentication, and role-based security. The guide also discusses 
using NetBackup with AFS, Intelligent Disaster Recovery (IDR), and the BE Tape 
Reader.

◆ VERITAS NetBackup Media Manager System Administrator’s Guide for Windows

Explains how to configure and manage the storage devices and media on Windows 
servers running NetBackup. Media Manager is part of NetBackup.

◆ VERITAS NetBackup Troubleshooting Guide for UNIX and Windows

Provides troubleshooting information for UNIX- and Windows-based NetBackup, 
including Media Manager.

◆ VERITAS NetBackup Commands for Windows

Describes NetBackup commands and processes that can be executed from a Windows 
command prompt.

 

Glossary
If you encounter unfamiliar terminology, consult the NetBackup online glossary. The 
glossary contains terms and definitions for NetBackup and all additional NetBackup 
options and agents.

The NetBackup online glossary is included in the NetBackup help file.

▼ To access the NetBackup online glossary

1. In the Backup, Archive, and Restore client interface), click Help > Contents.

2. Click Glossary of NetBackup Terms, then Open.

3. Click Glossary of NetBackup Terms, then Display.

The glossary displays in a help window. Use the scroll function to navigate through the 
glossary.
 

Accessibility Features
NetBackup contains features that make the user interface easier to use by people who are 
visually impaired and by people who have limited dexterity. Accessibility features 
include:
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◆ Support for assistive technologies such as screen readers and voice input (Windows 
servers only)

◆ Support for keyboard (mouseless) navigation using accelerator keys and mnemonic 
keys

For more information, see the NetBackup System Administrator’s Guide, Volume I.
 

Conventions
The following section explains typographical and other conventions used in this guide.

Product-Specific Conventions

The following term is used in the NetBackup documentation to increase readability while 
maintaining technical accuracy. 

◆ Microsoft Windows, Windows

Terms used to describe a specific product or operating system developed by 
Microsoft, Inc. Some examples you may encounter in NetBackup documentation are, 
Windows servers, Windows 2000, Windows Server 2003, Windows clients, Windows 
platforms, or Windows GUI. 

When Windows or Windows servers is used in the documentation, it refers to all of 
the currently supported Windows operating systems. When a specific Windows 
product is identified in the documentation, only that particular product is valid in that 
instance.

For a complete list of Windows operating systems and platforms that NetBackup 
supports, refer to the NetBackup Release Notes for UNIX and Windows or go to the 
VERITAS support web site at http://www.support.veritas.com. 

Typographical Conventions

Here are the typographical conventions used throughout the manuals:

Conventions 

Convention Description

GUI Font Used to depict graphical user interface (GUI) objects, such as fields, 
listboxes, menu commands, and so on. For example: Enter your 
password in the Password field.
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You should use the appropriate conventions for your platform. For example, when 
specifying a path, use backslashes on Microsoft Windows and slashes on UNIX. 
Significant differences between the platforms are noted in the text.

Tips, notes, and cautions are used to emphasize information. The following samples 
describe when each is used.

Tip Used for nice-to-know information, like a shortcut.

Note Used for important information that you should know, but that shouldn’t cause any 
damage to your data or your system if you choose to ignore it.

Caution Used for information that will prevent a problem. Ignore a caution at your own 
risk.

Command Usage

The following conventions are frequently used in the synopsis of command usage.

brackets [ ]

The enclosed command line component is optional.

Vertical bar or pipe (|)

Separates optional arguments from which the user can choose. For example, when a 
command has the following format:

Italics Used for placeholder text, book titles, new terms, or emphasis. Replace 
placeholder text with your specific text. For example: Replace filename 
with the name of your file. Do not use file names that contain spaces.

This font is also used to highlight NetBackup server-specific or operating 
system-specific differences. For example: This step is only applicable for 
NetBackup Enterprise Server.

Code Used to show what commands you need to type, to identify pathnames 
where files are located, and to distinguish system or application text that 
is displayed to you or that is part of a code example.

Key+Key Used to show that you must hold down the first key while pressing the 
second key. For example: Ctrl+S means hold down the Ctrl key while 
you press S.

Conventions  (continued)

Convention Description



Preface xvii

Conventions

command arg1|arg2

In this example, the user can use either the arg1 or arg2 variable.

Navigating Multiple Menu Levels

When navigating multiple menu levels, a greater-than sign (>) is used to indicate a 
continued action.

The following example shows how the > is used to condense a series of menu selections 
into one step:

❖ Select Start > Programs > VERITAS NetBackup > NetBackup Administration 
Console.

The corresponding actions could be described in more steps as follows:

1. Click Start in the task bar.

2. Move your cursor to Programs.

3. Move your cursor to the right and highlight VERITAS NetBackup.

4. Move your cursor to the right. First highlight and then click NetBackup 
Administration Console.
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Introduction 1
NetBackup lets you back up, archive, and restore files, directories, or volumes that reside 
on your client system. NetBackup uses a client-server model for backup and restore 
operations. The system that needs the backup or restore is the NetBackup client, and the 
system that manages the storage and retrieval of the backup data is the NetBackup master 
server.

The NetBackup Backup, Archive, and Restore program is your interface to the NetBackup 
client software on your system, which requests backup, archive, and restore services from 
the NetBackup master server. When you use the Backup, Archive, and Restore interface to 
request an operation, the process runs under the control of the NetBackup master server.

During installation, the Backup, Archive, and Restore interface is configured to work with 
the NetBackup client software that runs on your system. .

The NetBackup Backup, Archive, and Restore interface is supported on Microsoft 
Windows NT, Windows 2000, Windows XP, and Windows Server 2003 systems.
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Backup and Archive Operations
A backup saves copies of selected files and folders from a NetBackup client to a storage 
device on a NetBackup master server or a NetBackup media server.

An archive saves copies of selected files and folders from a NetBackup client to a storage 
device on a NetBackup master server or NetBackup media server, then deletes the original 
files from the NetBackup client.

User-Directed Backups and Archives
You can perform a user-directed backup during the time period scheduled by the 
NetBackup system administrator. NetBackup allows you to select a combination of files, 
folders with files, or entire drives to back up.

Files can be backed up through the Backup, Archive, and Restore interface or, if 
NetBackup Explorer Extensions are installed and enabled, through Windows Explorer.

Server-Directed Backups and Archives
The NetBackup administrator can schedule full backups and incremental backups to 
occur automatically and unattended, under the control of the NetBackup master server. 
Full, incremental, and true image backups can only be performed by the NetBackup 
master server. When properly scheduled, the server-directed backups will meet most of 
your backup requirements.

Note NetBackup includes open file backups functionality, which is used to back up open 
and active files. If the open file backups functionality is disabled, be sure to shut 
down all applications on the NetBackup client before initiating a server directed 
backup (that is, before the scheduled backup window for your system begins). 
Windows open file backups functionality is enabled and configured by your system 
administrator. 

Full Backup

When the NetBackup master server is configured to perform a full backup, NetBackup 
backs up all files in a specified folder or volume to a storage unit. The archive bit is cleared 
as each file is backed up. If the full backup fails, NetBackup will attempt another full 
backup at the same time each day until successfully completed. A successfully completed 
backup will include all files.
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Cumulative-Incremental Backup

When the NetBackup master server is configured to perform a cumulative-incremental 
backup, NetBackup backs up all files that have changed since the last successful full 
backup. 

Cumulative-incremental backups can be configured to use either the datetime stamp or 
the archive bit. If the datetime stamp is used, the cumulative-incremental backup includes 
all files with a datetime stamp that is more recent than the last full backup. If the archive 
bit is used, the cumulative-incremental backup includes all files that have their archive bit 
set. Archive bits are not cleared on cumulative-incrementals. Refer to “General Tab” on 
page 62 for more details on performing incremental backups with archive bits.

Differential-Incremental Backup

When the NetBackup master server is configured to perform a differential-incremental 
backup, NetBackup backs up all files that have changed since the last successful backup. 

Differential-incremental backups can be configured to use either the datetime stamp or 
the archive bit. If the datetime stamp is used, the differential-incremental backup includes 
all files with datetime stamps that are more recent than the last full or incremental backup. 
If the archive bit is used, the differential-incremental backup includes all files that have 
their archive bit set. Archive bits are cleared on differential-incrementals if all files are 
successfully backed up. Refer to “General Tab” on page 62 for more details on performing 
incremental backups with archive bits.

True Image Backup

A true image backup takes place when the Collect true image restore information 
attribute has been set on the NetBackup master server. When this attribute is set, 
NetBackup collects additional information necessary to restore a folder to exactly what it 
was at the time of the full backup or incremental backup.

Only those backups performed with this attribute set can be used for the true image 
restore. For complete details, refer to the NetBackup System Administrator’s Guide, Volume I. 
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Restore Operations
A restore reads backups from the storage device on the NetBackup master server or the 
NetBackup media server and restores them to the NetBackup client. NetBackup allows 
you to select a combination of files, folders with files, or entire drives to restore.

File Permissions and Open Files
File permissions require write permission on the destination folder in order to restore a 
file. A file will not be restored when a file with the identical name is open on the 
NetBackup client.

Access Control Lists
If the access control list to a file on a Windows NT, Windows 2000, Windows XP, or 
Windows Server 2003 system has changed since the file was backed up, it will be restored 
to what it was at the time of the backup.

A file will be restored by NetBackup as follows:

◆ A user that has been granted access to the file since the backup will not have access to 
the file after the restore.

◆ A user that has had access to the file removed since the backup will again have access 
after the file is restored.

Server-Directed Restores
The administrator on the NetBackup master server can direct restores to any NetBackup 
client (regardless of which NetBackup client the files came from). Refer to “Redirecting a 
Restore to a Different Client” on page 88 for details.

A client can prohibit server-directed restores by clearing the Allow Server-Directed 
Restores option in the General tab. This option should only be cleared by the system 
administrator. Refer to “General Tab” on page 98 for more information.

User-Directed Restores
A user can start a restore operation at any time. Restored folders and drives include all 
files that were backed up or archived during a range of backups. NetBackup is also able to 
restore from Backup Exec images, redirect a restore to a different client, and perform true 
image restores.
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Restoring from Backup Exec Images

NetBackup can read and restore Backup Exec images written by Backup Exec 7.0 or later. 
However, the Backup Exec images must first be imported into NetBackup by your system 
administrator. For information about restoring Backup Exec images, see “Restoring from 
Backup Exec Images” on page 27. 

Redirected Restore to a Different Client

With the necessary permissions and configuration, users can browse the NetBackup 
database for files backed up by another NetBackup client and restore files to their own 
computer.

System administrators can direct restores to the client that originally backed up the files or 
to different client. This type of restore must be performed on the master server and is 
called a server-directed restore.

Refer to “Redirecting a Restore to a Different Client” on page 88 for details on using the 
Backup, Archive, and Restore interface on the NetBackup server for redirected restores to 
different clients.

Restores from True Image Backups

True image backups can be restored only on server-directed backups and archives in 
which the Collect true image restore information attribute has been set. Refer to the 
NetBackup System Administrator’s Guide, Volume I for details.

A true image restore of a folder, by default, restores the folder so its contents are exactly 
what they were at the time of the most recent server-directed full backup or incremental 
backup. Files deleted prior to the specified backup are not restored.

During a true image restore of a folder, NetBackup determines which files belong in the 
folder and then reconstructs it by using the most recent backup of these files.

NetBackup does not allow a true image restore that is based on the time of a user 
operation. However, NetBackup does use the backups from a user-directed operation if 
they are more recent than the latest server-directed full backup or incremental backup.

A true image restore is the best choice if, for example, you have recently cleaned up a 
folder by deleting unwanted files and now want to restore the latest version without 
having to repeat your cleanup. It is also possible to restore the true image of an earlier 
version of a folder.
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View Status
You can view, print, and delete status reports from within the View Status dialog box. 
Refer to “View Status Dialog Box” on page 70 for more information.
 

File Permissions Required By NetBackup
You need backup privileges to back up or archive a file.  Without backup privileges, you 
must have read access to a file in order to back up the file and read and delete access to a 
file in order to archive the file (since the archive operation removes the file from the disk).

Listing and restoring files and directories require the following permissions:

◆ To list or restore files in a directory owned by someone else, you must have restore 
privileges. Without restore privileges, you can only restore from a user-directed 
backup you have performed (unless Free Browse is turned on). (Refer to “Free 
Browse” on page 85 for more details.)

◆ To restore a file to its original location, you must have write access to the file (if the file 
exists), or to the directory (if the file does not exist).

The following table shows how NetBackup restores files in various situations (for 
example, if a copy of the file or directory already exists).

File Permissions

Type of Restore Attempted Results

Restore a file that already exists 
and overwrite the existing file.

If you have restore privileges, NetBackup restores the file and sets 
file ownership to the same owner as the backup image.

If you do not have restore privileges, NetBackup restores the file 
only if you have write access to it. In a case where the file is read 
only, but you have write access to the parent directory, NetBackup 
removes the file and restores the backup image with the original 
owner as the owner.

Restore a file that already exists 
and not overwrite the existing 
file.

Whether you have restore privileges or not, NetBackup does not 
restore the file and places a message in the progress log.

Restore a file that doesn’t exist. Whether you have restore privileges or not, NetBackup restores the 
file and sets file ownership to the owner that originally owned the 
file.
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Restore a file when a directory 
exists with the same name as the 
file.

Whether you have restore privileges or not, NetBackup places a 
message in the log file indicating that the directory will be replaced 
with the file after the next system reboot. After the system boot, the 
directory is not replaced and the file is restored with a temporary 
filename in the parent directory of the directory. This occurs only 
when overwrite existing files is enabled. The log file will indicate 
the name the file was given and to which directory it was restored.

Restore a directory when a file 
exists with the same name as the 
directory.

The directory will not be restored.

Restore a file in a directory that 
does not exist.

NetBackup creates the directory with the owner set to the account 
used to start the NetBackup client service. The file is then restored 
in the same manner as one that does not exist (see above).

File Permissions

Type of Restore Attempted Results
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User-Directed Operations 2
This section provides step-by-step instructions about using the Backup, Archive, and 
Restore interface to perform backups, archives and restores. For information on scheduled 
backups and other server-directed operations, see the NetBackup System Administrator’s 
Guide, Volume I.
 

Starting the Backup, Archive, and Restore Interface

❖ Click the Windows Start menu, click Programs > VERITAS NetBackup > Backup, 
Archive, and Restore.

If NetBackup Access Management is used to control access to your NetBackup 
environment, you may be required to enter a user name, password, and domain 
information.

The Backup, Archive, and Restore interface displays.

For a description of the Backup, Archive, and Restore interface, including icons, menus, 
windows, and dialog boxes, see “Reference” on page 41.

Toolbar 

For most operations, it is easiest to use the buttons on the toolbar. The horizontal toolbar 
on the Backup, Archive, and Restore interface opens windows to browse for backups or 
restores and to view the progress report of a NetBackup operation.

The NetBackup Backup window or the NetBackup Restore window has a vertical toolbar 
with buttons for frequently used menu commands. Clicking a button on a toolbar has the 
same effect as using the menu command. Any action initiated by the buttons on the 
vertical toolbar only pertains to the window it is associated with.
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Helpful Hints

Marking Files and Folders

◆ To mark a file for backup or restore, select the checkbox to left of a file.

◆ To mark a folder for backup or restore, select the checkbox to the left of a folder. A 
check mark will appear in the box. A slash mark in the box indicates only some of the 
files or subfolders within that folder are marked.

◆ To mark all the files (and folders) that currently appear in the Contents of ’<folder>’ 
pane, click Mark Displayed Files from the Edit menu.

Unmarking Files and Folders

◆ To unmark a file, clear the checkbox to the left of the file.

◆ To unmark a folder, and all the files and subfolders marked within that folder, clear 
the checkbox to the left of the folder.

◆ To unmark all files and folders that currently appear in the Contents of ’<folder>’ 
pane, select Unmark Displayed Files on the Edit menu.

◆ To unmark all previously marked files and folders, select Unmark All on the Edit 
menu.  You can also click the Unmark All button on the NetBackup Backup window 
or NetBackup Restore window toolbars.

Performing Backups and Archives
This section includes a tutorial which goes through a simple backup of the 
Readme_Client.txt file installed in the NetBackup folder.

You can back up a file either through the Windows Explorer, by using the NetBackup Bin 
feature, or through the Backup, Archive, and Restore interface. 

Backing Up a File Through Windows Explorer

Note Explorer Extensions must be enabled in order to be able to back up files through 
Windows Explorer. To enable this feature, open the Backup, Archive, and Restore 
interface and on the File menu select NetBackup Explorer Extensions.
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▼ To back up a file through Windows Explorer

1. Open Windows Explorer. (Click on the Windows Start menu, click Programs > 
Accessories > Windows Explorer.)

2. Locate the file (or folder) you wish to back up and right-click on it. For example:

a. Open the Program Files\VERITAS\NetBackup folder.

b. Find the Readme_Client.txt file and right-click on it.

3. Click Backup Now.

To show the progress of the backup operation, select Automatically Show Progress 
Log.

4. To begin the backup operation, click Yes.

Backing Up a File Using NetBackup Bin

Note Explorer Extensions must be enabled in order to back up files using NetBackup Bin. 
To enable this feature, open the Backup, Archive, and Restore interface and on the 
File menu select NetBackup Explorer Extensions.

▼ To back up a file using NetBackup Bin

1. Open Windows Explorer. (Click on the Windows Start menu, click Programs > 
Accessories > Windows Explorer.)

2. Locate the file (or folder) you wish to back up. For example:

a. Open the Program Files\VERITAS\NetBackup folder.

b. Find the Readme_Client.txt file.

3. Drag the file to NetBackup Bin. You can do this by either:

◆ Dragging the file to the NetBackup Bin icon on your desktop.

or
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◆ Dragging the file to the NetBackup Bin folder in Windows Explorer.

4. To view the files in the NetBackup Bin folder:

◆ Double-click on the NetBackup Bin icon on your desktop.

or

◆ Right-click on the NetBackup Bin folder in Windows Explorer and click Open.

5. Right-click on NetBackup Bin icon, or on the NetBackup Bin folder in Windows 
Explorer, and click Backup Now.

To show the progress of the backup operation, select Automatically Show Progress 
Log.

6. To begin the backup operation, click Yes.

Backing Up a File Through the Backup, Archive, and Restore 
Interface

▼ To back up a file through Backup, Archive, and Restore

1. Start the Backup, Archive, and Restore interface as described in “Starting the Backup, 
Archive, and Restore Interface” on page 9. 

The Backup, Archive, and Restore interface displays.

2. On the File menu, choose Select Files and Folders to Backup.
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The NetBackup Backup window is displayed.

3. Mark a file to backup.
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a. Open the Program Files\VERITAS\NetBackup folder.

b. Find the Readme_Client.txt file and select the checkbox to the left of the item.

4. On the Actions menu, choose Start Backup of Marked Files.

The Specify Backup Options dialog box is displayed.
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a. Review your selections in the Name list box. 

b. If you wish to associate the backup with a keyword phrase, enter a keyword in 
the Keyword phrase to associate with the backup (optional) box. Later, you can 
search for this keyword if you wish to restore the items that were backed up. In 
this example test is used as the keyword.

c. Click Start Backup. 

The backup request goes to the NetBackup master server. A NetBackup message 
displays, indicating that the backup was successfully started.

5. Click Yes on the NetBackup Message dialog box to open the View Status dialog box.

The View Status dialog box allows you to view the progress report of a NetBackup 
operation. For more information see “View the Status of a User-Directed Operation” 
on page 21.

Note The NetBackup operation may take a few minutes to complete. You can close the 
Backup, Archive, and Restore interface after starting a backup operation. 
NetBackup will continue the backup operation in the background.
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Backing Up Shared Folders
For information on backing up shared folders, refer to the “Backup Network Drives” topic 
in the NetBackup System Administrator’s Guide, Volume I.

Performing Restores
This section guides you through a simple restore of the Readme_Client.txt file backed 
up in “Performing Backups and Archives” on page 10 of this manual.

▼ To restore using Backup, Archive, and Restore

1. Start the Backup, Archive, and Restore interface as described in “Starting the Backup, 
Archive, and Restore Interface” on page 9.

2. On the File menu, click Select Files and Folders to Restore > from Normal Backup.

The NetBackup Restore window displays.

There may be a delay before lists display in the NetBackup Restore window. 
NetBackup has to obtain the file information from the catalogs on the NetBackup 
master server.

If files or folders do not display in the NetBackup Restore window, it can be because 
of one of the following:
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◆ Perform Default Search is not enabled. In this case, start a search manually by 
clicking Search Backups on the Actions menu. Or to display the files in a backup, 
click a backup image.

◆ The NetBackup server does not have any backups of files for your client. Ensure 
that the client is connecting to the correct server (see “Servers Tab” on page 66). 
Also, ensure that you are using the correct client name (see “Clients Tab and 
Source Clients/Policy Type Tab” on page 68). You can also refer to the title bar, 
which displays the names of the client and the server the client is connected to. If 
these settings are correct and you believe there are backups available, contact 
your system administrator.

3. Select a file to restore. 

If you know the backup image (or the range of images) you can select the file from the 
NetBackup History pane without going through the Search Backups dialog box.

In this tutorial, we are going to use the Search Backups feature to restore the 
Readme_Client.txt file backed up in “Performing Backups and Archives” on 
page 10.

Tip Before initiating a search, collapse the tree in the All Folders pane as much as 
possible. NetBackup will expand the tree to the folders that match your search 
criteria.

a. On the Actions menu, click Search Backups.

The Search Backups dialog box displays.

b. In the Search Folder box, type the path to the backed up file.

For this example the path is C:\Program Files\VERITAS\NetBackup\.



Performing Restores

18 NetBackup User’s Guide for Microsoft Windows

c. Type test in the Keyword phrase (optional) box.

d. Click Search. NetBackup will display the tree to the lowest levels of folders which 
contain files that were backed up.
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4. Select the checkbox to the left of the Readme_Client.txt file.

5. On the Actions menu, click Start Restore of Marked Files.

The Restore Marked Files dialog box is displayed.
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6. To restore the file without access control permissions, click Restore without 
access-control attributes (Windows clients only).

The Restore without access-control attributes (Windows clients only) option will be 
active only if you have system administration privileges and the NetBackup client 
and server software supports restore without access-control attributes.

7. Click Overwrite the existing file.

8. Click Start Restore.

A NetBackup message displays, indicating that the restore was successfully started.

9. Click Yes on the NetBackup Message box to open the View Status dialog box. 

The View Status dialog box allows you to view the progress report of a NetBackup 
operation. For more information see “View the Status of a User-Directed Operation” 
on page 21.

Note The NetBackup operation may take a few minutes to complete. After starting a 
restore operation, you can close the Backup, Archive, and Restore interface and 
perform other tasks on your computer. NetBackup will continue the restore 
operation in the background.
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View the Status of a User-Directed Operation

▼ To view the status of user-directed operations

1. On the File menu, click View Status.

The status of the operation displays under the Operation Status column. 

2. Select the operation for which you want to check the progress.

3. Click Refresh.

The lower pane will reflect the progress of the item selected in the top pane.

4. Select a refresh interval from the Refresh Rate box. The default setting is 0 seconds, 
which means the status will not be automatically refreshed.

5. By default the progress file is displayed in an abbreviated form. If you wish to view 
the entire contents of the progress file, select the Verbose option.

The NetBackup operation is finished when the Status changes to Successful. If 
NetBackup was unable to back up or restore all of the requested files, a status code 
appears a few lines before the end of the progress report. The NetBackup Troubleshooting 
Guide for UNIX and Windows list the meaning of the final status code.
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Advanced Restore Procedures
The following sections give detailed explanations of how to perform different types of 
advanced restore procedures.

Selecting Specific Backup Dates to Restore
By default, the NetBackup Restore window shows the files and folders that were backed 
up from the time of the last full backup to the most recent backup. If the client belongs to 
more than one policy, the default display starts with the last full backup that occurred 
first. (A NetBackup policy defines the backup rules for a client or set of clients.) For 
example, assume that the client belongs to PolicyW1 and PolicyW2. Also assume that full 
backups occur for both of them: PolicyW1's most recent full backup occurred on Feb. 2 
and PolicyW2's most recent full backup occurred on Feb. 10. The display shows files 
ranging from the time of the PolicyW1 full backup on Feb. 2.

The default range will satisfy the majority of your needs to restore files. There will be 
times, however, when you must restore a file that was not backed up during the default 
time period. For example, a file that was deleted prior to the last full backup does not 
appear in the default display. In this case, you must use the NetBackup History pane to 
select a backup that contains the file.

Searching for Files to Restore

▼ To search for files to restore

1. Open the NetBackup Restore window.

2. On the View menu, click Show All Backups. This will display all copies of files and 
folders from all of the backups. To display the most recent copy of the file or folder, 
choose Show Most Recent Backup from the View menu.

3. Select the images from the NetBackup History pane that you believe contain the files 
and folders you want to restore. 

4. Narrow the search range as much as possible to speed up your search by doing the 
following:

◆ Select a specific backup image in the NetBackup History pane.

◆ To select a range of backup images, select the first one in the range and then, while 
holding the Shift key, select the last one in the range. In this case, NetBackup 
searches all of the backup images in the selected range. The range search will start 
after the second image is selected.
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◆ Cancel previous selections by selecting another backup. 

5. To open the Search Backups dialog box, click Search Backups on the Actions menu. 

6. Type the search path that you want NetBackup to use in its search.

Note The number of files you can list during a search is limited by the amount of free 
memory you have on your computer. If you reach the limit, modify the date or file 
path parameters to narrow the scope of the search.

By default, the Search Backups dialog box shows the information for the folder that is 
currently selected in the All Folders pane of the NetBackup Restore window. See 
“Search Backups Dialog Box” on page 76 for more information.

7. Click Search. 

When the search is complete, NetBackup updates the NetBackup Restore window.

Restoring an Earlier Version of a Folder or File
This procedure will restore all files that were backed up during the range of backup dates. 
This includes files that were deleted from your online folder after they were backed up. If 
you do not want to restore the deleted files, refer to “Restoring a True Image of a 
Directory” on page 24.
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▼ To restore an earlier versions of a folder or file

1. Open a NetBackup Restore window.

2. Open the backup NetBackup History pane.

If the NetBackup History pane is not open, click and drag the horizontal split bar 
down.

3. In the NetBackup History pane, select backup images for the dates of the backed up 
files or folders you want to restore.

NetBackup will search the backup images, and display the contents of the backup 
images in the All Folders and Contents of ’<folder>’ panes.

◆ To restore a version of a folder or file that existed prior to the last full backup, 
select only the backups that include the desired version of the folder or file. 
Continue with step 4.

◆ To further narrow your search for a specific folder, file or keyword, go to step a.

a. On the Actions menu, click Search Backups.

b. Enter a filename or keyword.

c. Click Search. When the search is complete, the NetBackup Restore window is 
updated.

4. Select the folder you want to restore in the All Folders pane of the NetBackup Restore 
window.

5. Select the files or folders you need in the Contents of ’<folder>’ pane. By default, 
NetBackup restores files and folders to their original location. 

6. On the Actions menu, click Start Restore of Marked Files.

Restoring a True Image of a Directory

Note You can restore a true image of a directory only if the NetBackup policy that is 
backing up your files and directories is configured to collect true image restore 
information prior to backup. If in doubt, ask your NetBackup administrator.
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What Is a True Image Restore?

A true image restore of a directory, by default, restores the directory so its contents are 
exactly what they were at the time of the most recent automatic full or incremental 
backup. Files deleted prior to the specified backup are not restored. 

A true image restore is the best choice if, for example, you have recently cleaned up a 
directory by deleting unwanted files and now want to restore the latest version without 
having to repeat your cleanup. It is also possible to restore the true image of an earlier 
version of a directory.

Example of a True Image Restore

To illustrate the concept of a true image restore, refer to the following table, which shows 
the contents of a directory named c:\doc during a series of backups performed between 
12/01/00 and 12/04/00.

Assume that you are going to restore the most recent version of the directory.

◆ If you perform a standard restore, NetBackup will restore all files and subdirectories 
that were backed up during the time period from 12/01/00 (last full backup) through 
12/04/00. 

file1
file2
dirA\fileA
dirB\fileB
file3
dirC\fileC
file4

◆ If you restore a true image backup, NetBackup restores only the files and directories 
that existed at the time of the incremental backup on 12/04/00. 

file1

file2

dirA/fileA

dirB/fileB

file3

file1

file2

dirA/fileA

-

-

file1 file1 file1

file2 file2 file2

dirA/fileA dirA/fileA

-

-

-

-

-

-

dirC/fileC

file4 file4

-

-

Day
Type of Backup

12/01/00
(Full)

12/02/00
(Incr)

12/03/00
(Incr)

12/04/00
(User Back)

12/04/00
(Incr)
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file1
file2
file4

NetBackup does not restore anything deleted prior to the 12/04/00 incremental 
backup. 

Notice that the restored directory does not include the dirA and dirC subdirectories, 
even though they were backed up on 12/04/00 with a user-directed backup. 
NetBackup did not restore these directories because they did not exist at the time of 
the incremental backup that was the reference for the true image restore.

True Image Restores and Overwriting

If you are overwriting the directory you are restoring, NetBackup does not delete files that 
are currently in the directory but not in the true image restore backups. 

Using the previous example, if you had created a file5 after the incremental backup 
occurred on 12/04/00, but before doing the restore, then the contents of the directory after 
the restore would have been:

file1
file2
file4
file5 (this is the new file that is not in any of the backups)

▼ To restore a true image of a directory

1. On the Actions menu, point to Select Restore Type and click True Image Backups.

Note You can perform a true image restore only if the TIR (True Image Restore) option on 
the NetBackup server is set AND if a backup with the TIR option set has been 
previously performed. If you get a No Entity Found message at this point, notify 
your NetBackup administrator.

2. In the All Folders pane of the NetBackup Restore (True Image) window, double-click 
the parent of the folder you want to restore.

The double-click updates the NetBackup Restore (True Image) window to show the 
folders that are available for true image restores. Notice that the lists show only 
folders. Individual files do not appear because true image restores are intended only 
for restoring entire folders. To list or select individual files, use Normal Backups. 
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If NetBackup cannot find any folders, click Search Folder in the Search Backups 
dialog box. Also check the range of backups that you are searching (NetBackup 
History pane). If all of these settings are correct and no folders are found, ask the 
administrator to see if the NetBackup policy that is backing up your files and folders 
is configured to collect true image restore information.

3. Select the folder you want to restore by marking it in the Contents of ’<folder>’ pane of 
the NetBackup Restore (True Image) window (you must select from this side of the 
window).

Note When a file in the folder has the same file name as a file in the true image backup, 
NetBackup will delete the file from the folder and replace, or restore, the file from 
the true image backup. NetBackup will not delete files from the folder that are not 
in the true image restore.

4. On the Actions menu, click Start Restore of Marked Files.

By default, NetBackup restores the folder to its original location.
 

Restoring from Backup Exec Images
NetBackup can read and restore Backup Exec images written by Backup Exec 7.0 or later, 
but the Backup Exec images must first be imported into NetBackup by your system 
administrator.  

Backup Exec backup type descriptions in the NetBackup Restore window differ from the 
descriptions of the NetBackup types. The differences are as follows:

When browsing Backup Exec system state components, only the top-level system state 
components are displayed.

NetBackup Backup Type Backup Exec Backup Type

Full Full, Copy

Differential Incremental

Cumulative Incremental Differential

User Backup All Other Types
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You can use the Backup, Archive, and Restore interface to restore Microsoft Exchange 
images created by Backup Exec; for more information, see the NetBackup for Microsoft 
Exchange Server System Administrator's Guide.

You can use the Backup, Archive, and Restore interface to restore Microsoft SQL Server 
images created by Backup Exec; for more information, see the NetBackup for Microsoft SQL 
Server System Administrator's Guide.

▼ To restore from Backup Exec images

1. Start the Backup, Archive, and Restore interface.

2. Select File > Select Files and Folders to Restore > from Backup Exec Backup.

The NetBackup Restore window appears.

3. Select the files or folders to restore. 

4. On the Actions menu, click Start Restore of Marked Files.

The Restore Marked Files dialog box displays.

5. Select the restore options.

Files can be redirected to a different path. For more information, see “Redirecting Files 
to a Different Path.” 

6. Click Start Restore to start the restore operation.
 

 Redirecting Files to a Different Path
In some instances, you may want to restore items to a file or path other than the one from 
which they were backed up. All items can be restored to a different path or individual 
items can be restored to different paths.

The redirection format for Backup Exec images is the same as the redirection format for 
NetBackup images. NetBackup does not support restoring Backup Exec Netware 
non-SMS backups created using the Netware redirector.
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Restoring Everything to a Different Path

▼ To restore all items to a different path

1. Start the Backup, Archive, and Restore interface.

2. Select the desired restore type.

◆ To restore from NetBackup images: select File > Select Files and Folders to 
Restore > from Normal Backup.

◆ To restore from Backup Exec images: select File > Select Files and Folders to 
Restore > from Backup Exec Backup.

The NetBackup Restore window appears.

3. Select the items to restore.

4. On the Actions menu, click Start Restore of Marked Files. The Restore Marked Files 
dialog box will appear.

5. Click Restore everything to a different location.
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6. In the Destination box, indicate the folder to which you want to restore the items.

7. Under Restore Options, click the desired options.

Note The Restore the file using a temporary filename option is not available when 
restoring from Backup Exec images.

8. Click Start Restore. 

NetBackup will restore the items to the new destination folder.

Restoring Individual Items to Different Paths

▼ To restore individual items to different paths

1. Start the Backup, Archive, and Restore interface.

2. Select File > Select Files and Folders to Restore > from Normal Backup.

The NetBackup Restore window appears.

3. Select the files or folders you wish to restore.
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4. On the Actions menu, click Start Restore of Marked Files. 

The Restore Marked Files dialog box will appear.

5. Click Restore individual folders and files to different locations.

The individual items you marked for restore will appear in the Restore individual 
folders and files to different locations list box. If you mark a folder to be restored, 
that folder name, not the individual files, will appear in the list box. To be able to 
restore individual files to different locations, files must be selected individually.

6. To change the destination location for a file:

a. Double-click on the file name in the Source window. The Enter New Destination 
dialog opens.

b. Type a new path to restore to. 

or

Click the Browse button to browse for and select a new path to restore to.

c. Click OK. 

The new path entered appears in the Destination column, as shown in the 
following graphic.
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d. Repeat these steps for each file or folder you want to restore.

7. Under Restore Options, click the desired options.

8. Click Start Restore.

Restoring Using a Temporary Filename

Note If restoring from Backup Exec images, a file cannot be restored to a temporary 
filename.

▼ To restore using a temporary filename

1. Open the NetBackup Restore window.

2. Select File > Select Files and Folders to Restore > from Normal Backup.

The NetBackup Restore window appears.

3. Select the item to restore.

4. On the Actions menu, click Start Restore of Marked Files. 

The Restore Marked Files dialog box will appear.
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5. Click Restore the file using a temporary filename, as shown in the following graphic.

6. Click Start Restore.

NetBackup will restore the item to filenamexxxxxx.TMP. Where filename is the 
name of the file being restore and xxxxxx is generated based on the current date and 
time.

Note If you select a folder for restore and then select Restore the file using a temporary 
filename, only the contents of the folder will be restored to temporary filenames.  
The folder itself does not get restored to a temporary name.

Restoring from a Disk-Image Backup
You can restore a NetBackup disk-image backup by using the Backup, Archive, and 
Restore interface. When restoring a backup of a disk image, only an entire drive can be 
restored.

Before you restore from a disk-image backup, make sure that you shut down all 
applications that are running on either the source or the destination drive. When restoring 
a Windows disk image, you must select the Overwrite existing files option in the Restore 
Files dialog.
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Note The from Raw Partition Backup sub-menu option on the Select Files and Folders 
to Restore option from the File menu should be used only to restore raw partition 
backups of UNIX clients. To restore a backup of a Windows disk image, choose the 
from Normal Backup option.

Restoring to the Same Location

A backup of a disk image can be restored to the drive from which it was backed up. The 
restored files will overwrite all of the information currently on the drive.

▼ To restore to the same location

1. Shut down all applications that are running on drive that you want to restore.

2. Open the NetBackup Restore window.

3. Click Select for Restore > Restore from Normal Backup. 

4. Select the Policy type:

a. From the File menu, choose Specify NetBackup Machines and Policy Type.

b. Click the Source Clients/Policy Type tab.

c. From the Policy type list, select MS-Windows-NT.

d. Click OK.

5. Select the drive that you want to restore.

6. Click Actions > Start Restore of Marked Files.

The Restore Marked files dialog box appears.
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a. Choose the Restore everything to its original location option.

b. Choose the Overwrite the existing file option.

7. Click Start Restore to start the restore process.

Restoring to a Different Location

A backup of a disk image can be restored to a drive that is different from the drive that 
was backed up. The restored files will overwrite all of the information currently on the 
drive.

▼ To restore to a different location

1. Shut down all applications that are running on the drive that you want to restore to.

2. Open the NetBackup Restore window.

3. Click Select for Restore > Restore from Normal Backup. 

4. Select the Policy type:
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a. From the File menu, choose Specify NetBackup Machines and Policy Type.

b. Click the Source Clients/Policy Type tab.

c. From the Policy type list, select MS-Windows-NT.

d. Click OK.

5. Select the drive that you want to restore.

6. Choose Start Restore of Marked Files from the Actions menu.

The Restore Marked files dialog box displays.

7. Choose the Restore individual files and folders to different locations option.

8. To specify the destination drive, double-click on the line of text in the window. 
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The Enter New Destination dialog box displays.

a. In the New Destination field, enter the drive in which the restored information 
should be placed. To avoid getting a syntax error message, the drive path must be 
entered as follows:

/ \\.\D: (where D is the drive in which the restored information should be 
placed)

b. Click the OK button to save your entry.

The Restore Marked Files dialog box appears.

9. Choose the Overwrite the existing file option.

10. Click Start Restore to start the restore process.
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Proxy Restore
In some environments users store their files on a file server rather than on their PC. A 
proxy restore allows backups of the file server to be restored to the file server from the 
user’s desktop PC.

Note Although you are able to view and mark any of the folders and files in a selected 
backup, you will not be able to restore any items you do not have write access to.

▼ To perform a proxy restore

1. Open the NetBackup Restore window.

a. On the Actions menu, click Select Restore Type > Proxy Normal Backups. 

The Browse for Computer dialog box appears.

b. Select the file server to which you want to restore folders and/or files and click 
OK.

The NetBackup Restore window appears. The NetBackup server will change to 
the master server of the selected file server.
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2. Select the item you wish to restore.

3. On the Actions menu, click Start Restore of Marked Files.

The Restore Marked Files dialog box will open.

4. Click Overwrite the existing file.

5. Click Start Restore. 
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Reference 3
This chapter provides reference information on the Backup, Archive, and Restore 
interface. It includes a description of the icons, menus, windows, and dialog boxes.
 

NetBackup Icons
The following table describes NetBackup icons you may see on the Microsoft Windows 
desktop.

 

Menus
This section explains the menu bar commands on the Backup, Archive, and Restore 
interface. 

Icon Description

Represents NetBackup. It is used on the title bar in the Backup, Archive, and 
Restore interface, in the Windows Start menu, and Windows Explorer.

Indicates that the NetBackup Client Job Tracker is running, but there are 
currently no backups or restores processing. Used in the system tray.

Indicates that the NetBackup Client Job Tracker is running, with at least one 
restore processing. Used in the system tray. When the yellow arrow is blinking, 
you can open the NetBackup Client Job Tracker for an estimate of the restore 
operation.

Indicates that the NetBackup Client Job Tracker is running, with at least one 
backup processing. Used in the system tray. When the yellow arrow is blinking, 
you can open the NetBackup Client Job Tracker for an estimate of the backup 
operation.

Indicates that the NetBackup Client Job Tracker is running, with at least one 
backup and one restore processing. Used in the system tray with the yellow 
arrows blinking.
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File Menu
The File menu options provide overall control of your NetBackup session.

These menu options are available on the File menu.

Select Files and 
Folders to Backup

Opens the NetBackup Backup window. From this window, you can 
select files, folders, or registry keys to back up, and then start a 
backup or archive operation. 

Select Files and 
Folders to Restore

Opens the submenu and provides access to the following 
commands:

from Normal 
Backup

Opens a NetBackup Restore window. From this window, you can 
select files, folders, or registry keys saved during previous backups 
and start a restore operation.

from Archived 
Backup

Opens a NetBackup Restore (Archive) window. From this window, 
you can select files, folders, or registry keys saved during previous 
archives and start a restore operation.

from Raw 
Partition Backup

This menu option is not supported in NetBackup 5.0 for Windows. 
To restore a raw partition backup, use the from Normal Backup 
menu option.
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from True Image 
Backup

Opens a NetBackup Restore (True Image) window. From this 
window, you can select files, folders, or registry keys saved during 
previous true image backups and start a true image restore 
operation.

from Backup 
Exec Backup

Opens a NetBackup Restore window. From this window, you can 
select files, folders, or registry keys saved during previous backups 
and restore Backup Exec images.

from Point in 
Time Rollback

Point in Time Rollback is available only with the Advanced Client 
option; for more information, see the NetBackup Advanced Client 
System Administrator’s Guide.

from Normal 
Backup as a 
Proxy

This feature allows a user on a supported Windows system to 
browse the backups of another supported Windows system. The 
remote user can select files, folders, or registry keys from the 
backup and restore to the remote machine.

from Archived 
Backup as a 
Proxy

This feature allows a user on a supported Windows system to 
browse the backups of another supported Windows system. The 
remote user can select files, folders, or registry keys from the 
backup and restore to the remote machine.

from Raw 
Partition Backup 
as a Proxy

This feature allows a user on a supported Windows system to 
browse the raw partition backup of another supported Windows 
system. The remote user can select files, folders, or registry keys 
from the backup and restore to the remote machine.

from True Image 
Backup as a 
Proxy

This feature allows a user on a supported Windows system to 
browse the true image backup of another supported Windows 
system. The remote user can select files, folders, or registry keys 
from the backup and restore to the local machine.

from Point in 
Time Rollback as 
a Proxy

Point in Time Rollback is available only with the Advanced Client 
option; for more information, see the NetBackup Advanced Client 
System Administrator’s Guide.

NetBackup Client 
Properties

Opens the NetBackup Client Properties dialog box. From this 
dialog box, you can specify the parameters that control backups, 
archives and restores for your client. See “NetBackup Dialog Box” 
on page 62 for more information.

Specify NetBackup 
Machines and 
Policy Type

Opens the Specify NetBackup Machines and Policy Type dialog 
box. From this dialog you can change the settings for the master 
server and client machines. See “Specify NetBackup Machines and 
Policy Type Dialog Box” on page 65 for more information.
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Edit Menu
The Edit menu is available when either the NetBackup Backup window or the NetBackup 
Restore window is opened.

The commands on the Edit menu modify your selections in the currently selected backup 
or restore window.

Login as New User Log into the Backup, Archive, and Restore interface as a different 
user.

If the Login as New User option is available, access to your 
NetBackup environment is controlled by NetBackup Access 
Management. To log in as a new user, select this option and then 
enter the appropriate user name, password, and domain 
information in the dialog that appears.

View Status Opens the View Status dialog box. From this dialog box, you can 
review the progress report of a user operation in progress. You can 
also review logs from past user-directed NetBackup operations.

NetBackup 
Explorer Extensions

If the NetBackup Explorer Extensions feature is installed, this item 
toggles this feature off and on.

Close This command appears in the File menu when a NetBackup 
Backup window or a NetBackup Restore window is open. Use this 
command to close an active window.

Exit Terminates the Backup, Archive, and Restore interface. Any 
backups or restores in progress will continue to completion.

Mark Displayed 
Files

Marks only the files, folders, or registry keys that currently appear in 
the Contents of ’<folder>’ pane of the NetBackup Backup window or 
NetBackup Restore window. 



Chapter 3, Reference

Menus

45

View Menu
The View menu options control the contents of the NetBackup Backup window and the 
NetBackup Restore window.

Unmark 
Displayed Files

Unmarks only the selections that currently appear in the Contents of 
’<folder>’ pane of the NetBackup Backup window or NetBackup 
Restore window.

Unmark All Unmarks all files, folders, or registry keys in this window. You can 
also execute this command by clicking the Unmark All button on the 
NetBackup Restore window toolbar or the NetBackup Backup 
window toolbar.

Preview List of 
Marked Files

Opens the Preview List dialog box. This command is enabled when 
files, folders, or registry keys have been selected in the NetBackup 
Backup window or the NetBackup Restore window. You can also 
execute this command by clicking Preview List of Marked Filesn the 
NetBackup Restore window toolbar or the NetBackup Backup 
window toolbar.
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During a backup or archive operation, the following menu options are available.

During a restore operation, the following menu options are available.

Status Bar Shows the NetBackup status bar. Deselect this option to hide the 
NetBackup status bar.

Description Bars Shows the description bars on the backup and restore window 
panes. Deselect this option to turn off the description bars.
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Actions Menu
The Actions menu options are used to control backup and restore operations. The menu 
options listed in this menu are dependent on which NetBackup window (Backup or 
Restore) is active and which extra NetBackup features are licensed.

Toolbar Options Opens the Toolbar Options dialog box. Go to “Toolbar Options 
Dialog Box” on page 74 for more details.

Show NetBackup 
History as a 
Timeline

Displays the NetBackup History pane as a timeline. To show the 
NetBackup History pane as a detailed list, clear this checkbox.

Show All Backups Shows all instances of files, folders, or registry keys in the 
currently selected image(s). You can also execute this command on 
the NetBackup Restore window toolbar. 

Show Most Recent 
Backup

Shows the most recent backup of files, folders, or registry keys 
from the currently selected backup image(s). You can also execute 
this command on the NetBackup Restore window toolbar. 

Split Changes the cursor to a double bar with two arrows and positions 
it over the vertical split bar between the All Folders and Contents 
of ’<folder>’ panes. You can then move the cursor left or right to 
position the split bar.

NetBackup History 
Split

Changes the cursor to a double bar with two arrows and positions 
it over the horizontal split bar between the NetBackup History 
pane and the All Folders and Contents of ’<folder>’ panes. You can 
then move the cursor up or down to position the split bar.

Refresh NetBackup 
History

Updates information in the NetBackup History pane.

Save Settings on 
Exit

When selected, this command will save window specific settings 
upon exit.
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The following menu options are displayed in the Actions menu when the NetBackup 
Backup window is active. These commands control backup operations.

Specify Policy 
and Schedule

Opens the Backup Policy and Schedule dialog box. See “Backup Policy 
and Schedule Dialog Box” on page 74 for more details.

Start Backup of 
Marked Files

Opens the Specify Backup Options dialog box. You can also execute 
this command by clicking Start Backup of Marked Files on the 
NetBackup Backup window toolbar.

Add to Exclude 
List

Adds the selected files, folders, or registry keys to the Exclude File 
List. For more details, refer to “Exclude List Tab” on page 100.

Add to Include 
List

Adds the selected files, folders, or registry keys to the Include File List. 
For more details, refer to “Include List Tab” on page 102.

Administer 
Database 
Templates

Allows you to list, remove, rename, edit, and run existing database 
templates. If you are licensed for NetBackup for DB2 Agent or 
NetBackup for Oracle Agent, you can administer database templates 
by selecting the appopriate menu option.
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The following menu options are displayed in the Actions menu when the NetBackup 
Restore window is active. These commands control restore operations. 

SearchBackups Opens the Search Backups dialog box. You can also execute this 
command by clicking Search Backups on the NetBackup Restore 
window toolbar.

Start Restore of 
Marked Files

Opens the Restore Marked Files dialog box. You can also execute this 
command by clicking Start Restore on the NetBackup Restore 
window toolbar.

Select Restore 
Type

Opens the submenu and provides access to the following commands:

Normal 
Backups

Opens the NetBackup Restore window. You can select files, folders, or 
registry keys saved during previous backups and start a restore 
operation.

Archived 
Backups

Opens the NetBackup Restore (Archive) window. You can select files, 
folders, or registry keys saved during previous archives and start a 
restore operation.

Raw Partition 
Backups

This menu option should be used to restore raw partition backups of 
UNIX clients. To restore a backup of a Windows disk-image, choose 
the Normal Backups menu option.

True Image 
Backups

Opens the NetBackup Restore (True Image) window. You can select 
files, folders, or registry keys and start a true image restore operation.
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Backup Exec 
Backups

Opens the NetBackup Restore window. You can select files, folders, or 
registry keys saved during previous backups and restore Backup Exec 
images.

Point in Time 
Rollback 
Backup

Point in Time Rollback is available only with the Advanced Client 
option; for more information, see the NetBackup Advanced Client 
System Administrator’s Guide.

Proxy Normal 
Backups

This feature allows a user on a supported Windows system to browse 
the backups of another supported Windows system. The remote user 
can select files, folders, or registry keys from the backup and restore to 
the remote machine.

Proxy 
Archived 
Backups

This feature allows a user on a supported Windows system to browse 
the archives of another supported Windows system. The remote user 
can select files, folders, or registry keys from the backup and restore to 
the remote machine.

Proxy Raw 
Partition 
Backups

This menu option should be used to restore proxy raw partition 
backups of UNIX clients. To restore a proxy backup of a Windows 
disk-image, choose the Proxy Normal Backups menu option.

Proxy True 
Image 
Backups

This feature allows a user on a supported Windows system to browse 
the true image backups of another supported Windows system. The 
remote user can select files, folders, or registry keys from the backup 
and restore to the remote machine.

Proxy Point in 
Time Rollback 
Backups

Point in Time Rollback is available only with the Advanced Client 
option; for more information, see the NetBackup Advanced Client 
System Administrator’s Guide.

Administer 
Database 
Templates

Allows you to list, remove, rename, edit, and run existing database 
templates. If you are licensed for NetBackup for DB2 Agent or 
NetBackup for Oracle Agent, you can administer database templates 
by selecting the appopriate menu option.
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Window Menu
The Window menu options are used to arrange the active NetBackup windows. This 
menu is available when the NetBackup Backup window or the NetBackup Restore 
window is opened.

These menu options are available on the Window menu:

Cascade Arranges NetBackup windows so they overlap, but the title bars will 
still be visible. 

Tile Horizontally Modifies the size of NetBackup windows and arranges them 
horizontally on the desktop.

Tile Vertically Modifies the size of NetBackup windows and arranges them vertically 
on the desktop.

Arrange Icons Arranges icons so they are located in the lower left corner of the 
desktop.

Close All Closes the NetBackup Backup windows and the NetBackup Restore 
windows.
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Help Menu
The Help menu provides access to the online instructions for using NetBackup.

The following Help menu options are available:

 

Contents Opens the table of contents in the online help.

Search For Help On Opens the search facility for the online help.

How to Use Help Describes how to use the online help.

VERITAS Web Page Opens the VERITAS Web site in your internet browser.

Current NBAC User Displays a dialog that lists the access credentials of the current 
user: user name, domain, expiration date, authentication type, 
and by whom the credentials were issued. 

Available only if access to your NetBackup environment is 
controlled by NetBackup Access Management.

About Backup, 
Archive, and Restore

Displays information about NetBackup, including the version 
number.
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Windows
This section explains the windows on the Backup, Archive, and Restore interface. 

NetBackup Window Icons
The following icons are displayed in the NetBackup windows. A description of each icon 
is included in the table.

Icon Description

Represents NetBackup. It is used on the title bar in the Backup, Archive, and 
Restore interface, in the Windows Start menu, and Windows Explorer.

Represents a backup. It is used on the title bar of the backup window.

Represents a restore. It is used on the title bar of the restore window.

Represents a floppy drive. Used in the All Folders pane.

Represents a logical hard drive. Used in the All Folders pane.

Represents a CD-ROM drive. Used in the All Folders pane.

Represents a networked drive. Used in the All Folders pane.

Represents a client PC. Used in the All Folders pane.

Expand or collapse these structures to see more or fewer subentries. A plus sign 
indicates that the folder can be expanded. A minus sign indicates that the folder 
can be collapsed. Used in the All Folders pane.

Represents a closed folder that may or may not contain other items. Used in the 
All Folders pane where only folders are displayed under drives. Also in the 
Contents of ’<folder>’ pane.

Represents an opened folder that may or may not contain other items. Used in the 
All Folders pane where only folders are displayed under drives.

Represents a file or a folder, with all of its contents, that has been marked for 
backup or restore. Used in the All Folders pane and the Contents of ’<folder>’ 
pane.

Represents a folder with some of its contents marked for backup or restore. Used 
in the All Folders pane and the Contents of ’<folder>’ pane.

Represents a file or folder that has not been marked for backup or restore, but 
could be. Used in the All Folders pane and the Contents of ’<folder>’ pane.
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Represents an object with all of its contents marked for backup or restore, but the 
object itself cannot be marked. Used in the All Folders pane and the Contents of 
’<folder>’ pane.

Represents an object with some of its contents marked for backup or restore, but 
the object itself cannot be marked. Used in the All Folders pane and Contents of 
’<folder>’ pane.

Represents an object that cannot be marked for backup or restore but contains 
other objects that can be marked for backup or restore. Used in the All Folders 
pane and Contents of ’<folder>’ pane. 

Represents a folder that wasn’t specifically backed up, but at least some of its 
contents were backed up. Used in the All Folders pane of the NetBackup Restore 
window.

Represents a file that doesn’t have an icon associated with it. Used in the Contents 
of ’<folder>’ pane.

Represents the entire registry. Used in the All Folders pane.

The registry opens to two base keys: HKEY_LOCAL_MACHINE and 
HKEY_USERS.

Represents a registry key. Used in the All Folders pane. Also used in Contents of 
’<folder>’ pane if it contains subkeys.

Represents the entire network. Used in the All Folders pane.

Represents a specific network. Used in the All Folders pane and the Contents of 
’<folder>’ pane.

Represents a domain within a network. Used in the All Folders pane and the 
Contents of ’<folder>’ pane.

Icon Description
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Backup, Archive, and Restore Window
The Backup, Archive, and Restore Window displays when you start NetBackup. 

The following buttons are displayed on the toolbar. A description of each button is 
included in the table.

Button Description

Opens the NetBackup Backup window. 

Opens the NetBackup Restore window.

Opens the View Status dialog box.

Updates the list of backup images. This button is only available when a 
Restore window is open and is the active window.

Opens the online help.
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NetBackup Backup Window
The NetBackup Backup Window displays the files, folders, or registry keys that you can 
mark for back up. 

To access this window:

◆ On the File menu, click Select Files and Folders to Backup.

◆ Click the Select for Backup button on the Backup, Archive, and Restore interface 
toolbar.

You can position this window separately. You can also cascade, tile or minimize the 
window by using commands from the Window  menu.
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Buttons

The following buttons are displayed in the NetBackup Backup window. A description of 
each button is included in the table.

Panes

 The NetBackup Backup window contains two panes: All Folders and Contents of 
’<folder>’. 

◆ To adjust the width of the panes, position the cursor over the split bar. The cursor will 
change to a double-headed arrow. Press the left mouse button and move the cursor 
left or right to position the split bar.

◆ To resize columns in a pane, move the mouse over the column header until the cursor 
changes to a double-headed arrow. Hold the left mouse button down and move the 
mouse left or right to decrease or increase the column width.

◆ To sort information in a pane, click on the column header for the information you 
wish to sort by. For example, to sort the pane by “Size,” click on the Size column. This 
will sort the list from the smallest to largest size. Click the Size column again to sort 
from largest to smallest.

Button Description

Opens the Specify Backup Options dialog box. From this dialog you can start 
the backup operation.

Unmarks all files, folders and registry keys in this window. You can also 
execute this command by selecting Unmark All from the Edit menu. 

Opens the Preview List dialog box during a backup operation. You can also 
execute this command by selecting Preview List of Marked File from the Edit 
menu. 
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NetBackup Restore Window
The NetBackup Restore Window displays the files, folders, or registry keys that you can 
mark for restore. 

To access this window:

◆ On the File menu, click Select Files and Folders to Restore, then click the desired 
type of restore.

◆ To open the same type of restore as opened previously, click Select for Restore on the 
toolbar.

◆ To open a different type of restore, click the arrow next to the Select for Restore 
button, then select the desired type of restore.

The folder trees in this window contain only files and folders that were backed up. You 
can position this window separately. You can also cascade, tile, or minimize the window 
by using commands from the Window menu.
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Notes:

◆ If the client belongs to more than one policy, the default display starts with the last full 
backup that occurred first. For example, assume that the client belongs to Policy A 
and Policy B and full backups occur for both of them. If the last full backup for Policy 
A occurred before the one for Policy B, then the display shows files ranging from the 
time of the Policy A full backup.

◆ If you are restoring from a true image backup, the NetBackup Restore window shows 
only the folders that were included in true image backups. Files do not appear in this 
window because you cannot select individual files for a true image restore.

Buttons

The following buttons are available on the NetBackup Restore window. A description of 
each button is included in the table.

Panes

The NetBackup Restore window is split into three panes: the NetBackup History pane on 
the top, the All Folders pane on the left and the Contents of ’<folder>’ pane on the right. 

◆ To adjust the height of the NetBackup History pane, position the cursor over the 
horizontal split bar. The cursor will change to a double bar with two arrows. Press the 
left mouse button and move the cursor up or down to position the split bar.

Button Description

Opens the Search Backups dialog box.

Opens the Restore Marked Files dialog box. From this dialog you can start the 
restore operation.

Unmarks all files, folders, or registry keys in this window. You can also execute 
this command by selecting Unmark All from the Edit menu. 

Opens the Preview List dialog box during a restore operation. You can also 
execute this command by selecting Preview List of Marked Files from the Edit 
menu. 

Shows all instances of the files, folders, or registry keys in the currently selected 
image(s). You can also execute this command by selecting Show All Backups 
from the View menu. 

Shows the most recent backup of files, folders, or registry keys in the selected 
backup images. You can also execute this command by selecting Show Most 
Recent Backup from the View menu. 
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◆ To adjust the width of the All Folders pane and the Contents of ’<folder>’ pane, 
position the cursor over the vertical split bar. The cursor will change to a double bar 
with two arrows. Press the left mouse button and move the cursor left or right to 
position the split bar.

◆ To resize columns in a pane, move the mouse over the column header until the cursor 
changes to a double-headed arrow. Hold the left mouse button down and move the 
mouse left or right to decrease or increase the column width.

◆ To sort information in a pane, click on the column header for the information you 
wish to sort by. For example, to sort the pane by “Size,” click on the Size column. This 
will sort the list from the smallest to largest size. Click the Size column again to sort 
from largest to smallest.

NetBackup History Pane

The NetBackup History pane shows the NetBackup image(s). When first opened, the 
following backup images are selected by default:

◆ The most recent full backup.

◆ All cumulative-incremental backups and differential-incremental backups that have 
occurred since the most recent full backup.

◆ All user-directed backups that have occurred since the most recent full backup.

If there is no full backup, only the most recent image will be selected.

▼ To open the NetBackup history pane

◆ Position the cursor over the horizontal split bar. The cursor will change to a 
double-headed arrow. Press the left mouse button and move the cursor up or down to 
position the split bar.

or 

◆ On the View menu, click NetBackup History Split. This changes the cursor to a 
double-headed arrow. Move the cursor up or down to position the split bar. Click the 
left mouse button to hold position.

▼ To show backup history as a timeline

To show the NetBackup History pane as a timeline, from the View menu click Show 
NetBackup History as a Timeline.

The icons, representing images, appear directly underneath the date of the backups. Icons 
with a square represent selected backup images. Several backup image icons may appear 
below a date. The most current backup image is on top of the list. As you move the cursor 
over the icons, tool tips will show the schedule type and the date and time of the backup. 
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Tip If you do not see tool tips, open the Toolbar Options dialog box from the View 
menu and select Show tool tips.

▼ To select backup images

◆ Select a single backup image by clicking on it.

◆ Select a range of backup images by clicking on the first, holding down the Shift key, 
and clicking on the last image.

▼ To show backup history as a detailed list

To show the NetBackup History pane as a detailed list, clear the Show NetBackup 
History as a Timeline option on the View menu. The list starts with the most recent 
backup and includes the following information (reading from left to right).

◆ Date and time when the backup occurred.

◆ Date when NetBackup will expire the backup and delete it from the NetBackup 
History pane.

◆ Number of files in the backup.

◆ Size of the backup in kilobytes.

◆ Whether the backup is compressed (Y for yes, N for no).

◆ Type of schedule(s).

◆ Name of the policy associated with the backup. The system administrator configures 
the policy names, as explained in the NetBackup System Administrator’s Guide, Volume I.

◆ Keyword assigned to the backup.
 

Icon Description

This green icon represents a full backup. 

This blue icon represents a differential incremental backup. 

This light blue icon represents a cumulative incremental backup. 

This red icon represents a user-directed backup. 

This yellow icon represents a user-directed archive.

This grey icon represents an unknown type of backup. 
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Dialog Boxes
This section describes the dialog boxes used in the Backup, Archive, and Restore interface. 
 

NetBackup Dialog Box
This section explains the tabs found in the NetBackup Client Properties dialog box. To 
open this dialog box, choose NetBackup Client Properties on the File menu.
 

General Tab

Use this tab to set any of the configuration parameters for your client.

▼ To access the General tab

1. On the File menu, click NetBackup Client Properties.

2. Click the General tab.

Only the system administrator should change the following parameters. Refer to “General 
Tab” on page 98 for details on these parameters:

◆ Client name

◆ List files timeout

◆ Restore retries



Chapter 3, Reference

Dialog Boxes

63

◆ Time overlap

◆ User-directed operation timeout

◆ Perform incrementals based on archive bit

◆ Allow server-directed restores

The NetBackup client user as well as the system administrator can change the following 
parameters.

 

Exclude List Tab

Only the system administrator should change the parameters on this tab. System 
administrators should refer to “Exclude List Tab” on page 100 for details on these 
parameters.
 

Include List Tab

Only the system administrator should change the parameters on this tab. System 
administrators should refer to “Include List Tab” on page 102 for details on these 
parameters.
 

Keep status of 
user-directed 
backups, 
archives, and 
restores for

Specify the number of days to store progress reports before the system 
will automatically delete them. Default is 3 days. The minimum 
allowable value is zero. The maximum is 9,999.

Perform default 
search

If selected, NetBackup will automatically search the default range of 
backup images and display the backed up folders and files whenever 
a restore window is opened.

Clear this box to disable the initial search. The NetBackup Restore 
window will not show any files or folders when initially opened. 
Clicking a backup image, or selecting a range of backup images, will 
initiate a search. 

By default, this box is selected.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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Backups Tab

Use this tab to specify the policies and schedules to use when you start a backup from the 
client. 

▼ To access the Backups tab

1. On the File menu, click Configure NetBackup Client Properties.

2. Click the Backups tab.

Note Changes made to this tab will not apply to currently open backup windows. The 
changes will apply to all backup windows opened after the tab modifications have 
been saved.

Backup Policy Specify the policy to use for user-directed backups of this client. If you 
set this value to “any” (which is the default), NetBackup uses the first 
policy that it finds with both the client name and a user-directed 
backup schedule(s).

Backup Schedule Specify the schedule to use for the user-directed backups for this 
client. If you set this value to “any” (which is the default), NetBackup 
uses the first user-directed backup schedule in the first policy that it 
finds with both the client name and a user-directed backup schedule.
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Network Tab

Only the system administrator should change the parameters on this tab. System 
administrators should refer to “Network Tab” on page 104 for details on these parameters.
 

Troubleshooting Tab

Only the system administrator should change the parameters on this tab. System 
administrators should refer to “Troubleshooting Tab” on page 105 for details on these 
parameters.
 

Specify NetBackup Machines and Policy Type Dialog Box
This section explains the tabs found in the Specify NetBackup Machines and Policy Types 
dialog box when using the Backup, Archive, and Restore interface for the client. To open 
this dialog box, choose Specify NetBackup Machines and Policy Type from the File 
menu.

For information on the tabs available when using the Backup, Archive, and Restore 
interface on the server, see “Specify NetBackup Machines and Policy Type Dialog Box for 
System Administrators” on page 93.

Archive Policy Specify the policy to use for user-directed archives of this client. If you 
set this value to “any” (which is the default), NetBackup uses the first 
policy that it finds with both the client name and a user-directed 
archive schedule.

Archive 
Schedule

Specify the user-directed archive schedule to use for user-directed 
archives of this client. If you set this value to “any” (which is the 
default), NetBackup uses the first user-directed archive schedule in 
the first policy that it finds with both the client name and a 
user-directed archive schedule.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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Servers Tab

Use this tab to add and remove NetBackup servers and to specify the current server to be 
used for user operations.

▼ To access the Servers tab

1. On the File menu, click Specify NetBackup Machines and Policy Type.

2. Click on the Servers tab. 

New Server Name To add another NetBackup server to the Server List, type the 
name of the new server in the New Server Name text box and 
click Add. The name must be as defined by the system 
administrator on that server.

If a new server is added to the list from this dialog box, it will 
appear in the server list for all windows currently opened and any 
new window that is opened. The new server will be saved in the 
Server List box after the current window is closed.

Add Adds the server, entered in the New Server Name box, to the 
Server List.
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Server List Shows the names of the NetBackup servers that require access to 
the client for scheduled backups, and any other servers used when 
performing user-directed backups. The master server and any 
remote media servers that perform scheduled backups of the client 
must appear in this list. The machine designated as CURRENT 
will be the server used for user-directed operations. 

To mark a server as CURRENT, select a server from the Server List 
and click Make Current. The word CURRENT appears in 
parentheses beside the name.

Remove Removes a server. First highlight the server in the Server List, then 
click Remove.

Note The master server cannot be removed from the Server List. While 
other servers can be removed from the list, be careful not to remove 
any remote media servers. Doing so will prevent scheduled backups 
from being performed. For more information on making changes to 
the Server List, refer to the NetBackup System Administrator’s Guide, 
Volume I.

Make Current First highlight the server in the Server List, then click Make 
Current. Changing the current server will affect only the selected 
window. This setting will not be saved after the currently selected 
window is closed.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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Clients Tab and Source Clients/Policy Type Tab

If the NetBackup Backup window is active when you open the Specify NetBackup 
Machines and Policy Type dialog box, the Clients tab is available:

If the NetBackup Restore window is active when you open the Specify NetBackup 
Machines and Policy Type dialog box, the Source Clients/Policy Type tab is available:

Use this tab to select the remote client whose backups you want to restore to your client. 
You can also add names of remote clients.
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▼ To access the Clients/Policy Type tab 

1. On the File menu, click Specify NetBackup Machines and Policy Type.

2. Click on the Clients tab or the Source Clients/Policy Type tab. 

Note Most changes made to the this tab will not apply to currently open backup or 
restore windows. If, however, a client is added, the open windows will be able to 
switch to them.

New Client Name To add another client name to the Client List, type the name of 
the client in the New Client Name box and click Add. The client 
name entered must also be defined in a policy on the NetBackup 
server.

If a new client is added to the list it will be in the client list for all 
windows currently opened and any new window that is 
opened. The new client will be saved in the Client List box after 
the current window is closed.

Add Adds the client, entered in the New Client Name box, to the 
Client List.

Client List The Client List contains the client name for your computer. It 
can also contain the names of remote NetBackup clients. You can 
select local or remote NetBackup clients on which to perform 
NetBackup operations.

The NetBackup server administrator must set up the required 
permissions before you can browse and restore from any remote 
client.

To perform a NetBackup operation on a NetBackup client, select 
the name from the Client List and click Make Current. The 
word CURRENT appears in parentheses beside the name of the 
new default client.

Remove Removes a client. First highlight the client in the Client List, 
then click Remove.

Make Current Designates the client backup images you can browse for restore 
operations. First highlight the client in the Client List, then click 
Make Current. Changing the current client will affect only the 
selected window. This setting will not be saved after the 
currently selected window is closed.
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View Status Dialog Box
Use this dialog box to view the results of each user operation in a progress report. 

▼ To access the View Status dialog

❖ On the File menu, click View Status.

Policy Type (Only available when a restore window is the active window.) 
Specifies the policy type for the client selected in the Client List. 
The policy type must be the same as specified in the 
configuration for that client on the NetBackup server.

Use this client list for 
future backup and 
restore windows

(Only available when a restore window is the active window.) If 
selected, NetBackup applies any changes to the client list to all 
backup and restore windows opened after the tab modifications 
have been saved.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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Note If a backup is split across more than one media ID, the Status lists all the media. 
NetBackup uses only what it needs to restore the requested files, folders, or registry 
keys. 

Operations List Lists operation status reports for NetBackup operations. The most 
current NetBackup operation is on top of the list. 

By default NetBackup operation status reports will be stored on the 
NetBackup client for three days. Refer to “General Tab” on page 62 for 
more information on changing the configuration setting called Keep 
status of user-directed backups, archives, and restores for.

Operation 
Type

Shows the type of NetBackup operation for the selected progress 
report: Backup, Archive, or Restore.

Time 
Requested

Shows the start date and time of the selected NetBackup operation. 
The format of the start date and time depends upon how the date and 
time display has been configured on the computer.

Operation 
Status

Shows the status of a NetBackup operation. 

Close Closes the dialog box. Close does not terminate NetBackup or affect 
other dialog boxes or windows.

Delete Deletes the progress report selected in the Operations List. First select 
the progress report in the Operations List then click Delete. 

Operation status reports are automatically deleted after a specified 
number of days. The Keep status of user-directed backups, archives, 
and restores for parameter in the General tab in the NetBackup Client 
Properties dialog box specifies the number of days.

Help To view online help for this dialog box, click this button.

Refresh Rate 
(seconds)

Changes the rate at which NetBackup updates the Status display for 
the selected operation. Recommended value is 10. This parameter can 
be set at any time during a NetBackup operation. A value of 0 turns 
off automatic refreshing.

Verbose Displays a more detailed progress report for the selected NetBackup 
operation. 

Refresh Updates the status display for the selected NetBackup operation. 
Refresh is enabled when a NetBackup operation is selected from the 
Operations List.

Print Opens the Microsoft Windows print dialog box and prints out the 
progress report for the selected NetBackup operation.
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Preview List Dialog Box
Use this dialog box to view all of the files, folders, or registry keys you have marked. This 
is a view-only dialog box.

▼ To access the Preview List dialog

❖ From the Edit menu, select Preview List of Marked Files. The Preview List dialog box 
which appears depends upon whether the backup or restore window is the active 
window.

Progress Displays the progress of the selected operation. If the Refresh Rate 
(seconds) parameter is set to 0, the user can click Refresh to view the 
progress of the selected NetBackup operation. Select Verbose for a 
more detailed progress report.

Each message begins with the time of the related event and an 
acronym that indicates the nature of the message (see below). 
Operation Status also lists all the media IDs used to store the data.

DAT Informational messages that are helpful in debugging.

ERR Error message

FTL Fatal error message

INF Informational message (no error occurred)

TRV Trivial error message

WRN Warning error message

Note If the drive on which NetBackup is installed is full, no progress 
messages are displayed except those indicating the job has been 
initiated and the job has been completed.
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List of files to back up

List of files to restore

 

Name When a Backup window is open, a list of the files or folders to be backed 
up is displayed. When a Restore window is open, a list of the files or 
folders to be restored is displayed.

Time Backed 
Up

Lists the time the backup was initiated.

Time Modified Lists the time at which the backed up file or directory was changed.

Close Closes the dialog box. Close does not terminate NetBackup or affect 
other dialog boxes or windows.

Help To view online help for this dialog box, click this button.
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Toolbar Options Dialog Box
Use this dialog box to control display options on the Backup, Archive, and Restore 
interface.

▼ To access the Toolbar Options dialog 

❖ On the View menu, click Toolbar Options. 

 

Backup Policy and Schedule Dialog Box
This section explains the tab in the Backup Policy and Schedule dialog box.

Show toolbar Shows the NetBackup toolbars.

Show tool tips Shows tool tips. When the mouse pointer moves over the different 
elements of the Backup, Archive, and Restore interface, the tool tips 
appear.

Flat toolbars When selected, the main (or horizontal) toolbar buttons are displayed 
as two-dimensional buttons. If not selected, buttons are displayed as 
three-dimensional buttons.

Large buttons When selected, large button icons and text are shown on the toolbar 
buttons. If not selected, only small icons are shown on the buttons.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.
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Backups Tab

Use this tab to specify a specific policy and schedule to use when you start a backup from 
the client.

▼ To access the Backups tab:

1. Open a Backup window (File > Select Files and Folders to Backup).

2. On the Actions menu, click Specify Policy and Schedule.

3. Click the Backups tab.

Backup Policy Specify the policy to use for user-directed backups of this client. If you 
set this value to “any” (which is the default), NetBackup uses the first 
policy that it finds with both the client name and a user-directed 
backup schedule(s).

Backup Schedule Specify the schedule to use for the user-directed backups for this 
client. If you set this value to “any” (which is the default), NetBackup 
uses the first user-directed backup schedule in the first policy that it 
finds with both the client name and a user-directed backup schedule.

Archive Policy Specify the policy to use for user-directed archives of this client. If you 
set this value to “any” (which is the default), NetBackup uses the first 
policy that it finds with both the client name and a user-directed 
archive schedule.
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Search Backups Dialog Box
Use this dialog box to narrow the backup history search parameters for a restore.

To access this dialog box:

Archive 
Schedule

Specify the user-directed archive schedule to use for user-directed 
archives of this client. If you set this value to “any” (which is the 
default), NetBackup uses the first user-directed archive schedule in 
the first policy that it finds with both the client name and a 
user-directed archive schedule.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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1. Open a Restore window.

2. From the Actions menu, click Search Backups.

Search Folder Shows the folder or registry key for which you are searching. The 
initial value for the Search Folder is “:\”. If you select a folder in the 
NetBackup Restore window, that folder becomes the new default.

To change the path, enter a new value and press Return.

If you enter a full path name, NetBackup will search for the specific 
path and file in the selected backup images. Or you can enter only the 
filename (csb.tmp or *.tmp) and NetBackup will show, in the All 
Folders pane, the folders where the specified files were found. 

You can use these wildcard characters:

*

?

Tip Before initiating a search, collapse the tree in the All Folders 
pane as much as possible. NetBackup will expand the tree to the 
folders that match your search criteria.

Perform 
case-insensitive 
search

Select Perform case-insensitive search to perform case-insensitive 
searches.

The search path is case sensitive and must match what is in the 
database on the NetBackup server. By default the checkbox is checked.

Keyword Phrase 
(optional)

Enter a keyword phrase associated with a backup image.

Start Date and 
End Date

View and select the Start Date and the End Date. The Start Date and 
End Date show the range of backups that NetBackup will search. By 
default, the start date will be the time of the last full backup and the 
end date will be the time of the most recent backup.

To change the dates, click in the box and select from the list of 
available backup images.

If you change the Start Date or End Date, NetBackup clears all the 
restore selections that you have previously made.

Search Initiates a search for specified files, folders, or registry keys. The 
NetBackup Restore window will show the folders that match the 
search criteria.
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Specify Backup Options Dialog Box
Use this dialog box to view your selections before proceeding with the operation.

This dialog box displays after you have initiated a backup or archive by selecting Start 
Backup of Marked Files from the Actions menu.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.

Back up to 
NetBackup 
Server

To change the NetBackup server that will perform the backup 
operation, select another server from the drop-down list.

Items marked to 
be backed up 

Contains a list of objects to be backed up.

Archive files 
(delete files after 
successful 
backup) 

Select this option to perform an archive instead of a backup. Files or 
folders will be deleted after they have been backed up successfully.
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Restore Marked Files Dialog Box
This dialog box appears after you have initiated a restore operation by selecting Start 
Restore of Marked Files from the Actions menu. 

Keyword phrase 
to associate with 
the backup 
(optional)

Specifies a keyword phrase, up to 128 characters in length, that 
NetBackup will associate with the image created by this backup 
operation. You can then restore the image by specifying the keyword 
phrase in the Search Backups dialog box.

All printable characters are permitted including period (“.”). The 
default keyword phrase is the null (empty) string.

Start Backup Initiates the backup or archive operation.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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Use this dialog box to view your selections before proceeding with the operation. If the list 
is longer than the list box, a vertical scroll bar appears along the right edge of the pane.

Restore 
Destination 
Choices

This pane contains radio buttons which determine the destination for 
restored files. The user must choose one of the radio buttons in the 
pane.

Restore 
everything to 
its original 
location

Restore files, folders, or registry keys to the folder from which they 
were backed up. This is the default.

Restore 
everything to a 
different 
location

Enter the folder to which you want to redirect the files, folders, or 
registry keys.

Destination Enter the path to which the files, folders, or registry keys will be 
restored. This field is enabled when the Restore everything to a 
different location checkbox is selected.

By default, the lowest level folder common to all the items being 
restored appears in the Source box. If this is changed to a folder that 
only contains some of the items, only those items will be restored to 
the folder specified in the Destination box. All other items will be 
restored to their original location.

Browse This button is enabled when the Restore everything to a different 
location checkbox is selected. Click this button to open the Browse for 
Folder dialog box. You can then select a destination folder.

Note You will be browsing the local machine where the Backup, Archive, and 
Restore interface is running, even if you are redirecting a restore to a 
different client.

Restore 
individual 
folders and 
files to 
different 
locations

Restore files, folders, or registry keys to a different path on a file by 
file, folder by folder, or registry key by registry key basis. The default 
is to restore to the original path. 

Select this option, then double-click on an item in the list, and the 
Enter New Destination dialog box displays. In the new dialog box, 
you can either manually enter a new destination path, or click the 
Browse button to browse for a new destination path. If you click OK, 
that path then displays in the Destination field of the list for that item.

The individual items you marked for restore display in the Restore 
individual folders and files to different locations list box. If you 
mark a folder to be restored, that folder name, not the individual files, 
will appear in the list box. To be able to restore individual files to 
different locations, files must be selected individually.
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NetBackup Client Job Tracker Dialog Box
NetBackup Client Job Tracker's purpose is to inform the user that a backup or restore is 
being done on the client machine. The NetBackup Client Job Tracker gives an estimate of 
the size of the job. It is not intended to replace the View Status dialog box available 
through the Backup, Archive, and Restore interface or the Activity Monitor available 
through the NetBackup Server.

Job Tracker only reports on the status of a backup, archive, or restore as it is running on 
the client. Once a backup is sent to the NetBackup Server, it will not update the status of 
that job. For example, the client sends all of the data to be backed up to the server 

Restore Options This pane contains radio buttons which specify how to restore files, 
folders, or registry keys onto a system which may contain files, 
folders, or registry keys with identical names. The user must choose 
one of the radio buttons in the pane.

Restore 
without 
access-control 
attributes 
(Windows 
clients only)

Restores the files and folders without the Windows access-control 
attributes. The user must have system administration privileges and 
the NetBackup server and client software must support restore 
without access-control attributes.

Overwrite the 
existing file

Overwrites existing files, folders, or registry keys. The default is to not 
overwrite. In this mode, the restore does not occur if the files, folders, 
or registry keys exist.

Restore the 
file using a 
temporary 
filename

NetBackup will rename a file so as not to copy over an existing file. 
NetBackup will restore the item to filenameXXXXXX.TMP, where 
filename is the name of the file being restore and XXXXXX is 
generated based on the current date and time. This option is only 
valid when the restore has been requested by, and performed on, the 
same machine. This option is not supported by server-directed 
restores.

Do not restore 
the file

This is the default.

Start Restore Initiates the restore operation.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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successfully. It reports the backup status as Successful. If at a later time an error occurs on 
the server which causes the backup to fail, the status shown by the Job Tracker is not 
updated.

▼ To access the NetBackup Client Job Tracker dialog

1. Start the NetBackup Client Job Tracker by clicking the Windows Start menu, then 
clicking Programs > VERITAS NetBackup > NetBackup Client Job Tracker.

When the NetBackup Client Job Tracker has been started, the NetBackup Client icon 
displays in the system tray.

2. Right-click on the NetBackup Client icon in the system tray to display the Job Tracker 
menu. 

3. Click the Start NetBackup Client Service menu option if it is available. If this menu 
option is disabled, the Job Tracker service has already been started.

4. If the Details option is disabled, there have not been any backups or restores since the 
NetBackup Job Tracker was started. 

5. Perform either a backup or restore, then right-click on the NetBackup Client icon in 
the system tray to display the Job Tracker menu, then choose the Details menu option 
to display the NetBackup Client Job Tracker dialog box.
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Once the NetBackup Client Job Tracker is started, it reports on server-directed operations, 
scheduled operations, and user operations. When the NetBackup Client Job Tracker is 
shut down, it “forgets” about the jobs it has been tracking (this includes logging off the 
system).

Job ID Displays the NetBackup Job ID.

Server Displays the name of the server to which the file was backed up.

Job Type Shows the type of NetBackup operation for the selected job: backup, 
archive or restore.

Status Displays the progress of the selected operation. 

Start Time Displays the time the NetBackup operation started.

End Time Displays the time the NetBackup operation stopped.

Current Name Displays the name of the file currently being backed up, archived, or 
restored.

Current Size Displays the size (in bytes) of the file currently being backed up, 
archived, or restored.

Actual Displays the status of the NetBackup operation.

Files Displays the number of the files currently backed up, archived, or 
restored.

Folders Displays the number of folders backed up. A folder is counted each 
time a file or sub folder contained in the folder is backed up.

KBytes Data Displays the amount of data, in kilobytes, currently backed up, 
archived, or restored. This is rounded to the nearest whole number, so 
it is possible this number may be 0 if the number of bytes being 
backed up is less then 500.

KBytes Image Displays the current size, in kilobytes, of the image backed up or 
archived.

KBytes/Sec Displays the rate of the NetBackup operation in kilobytes per second.

Estimated Displays an estimate of the finished NetBackup operation.

Files Displays the total number of files to be processed by the NetBackup 
operation.

Folders Displays the number of folders being backed up. A folder is counted 
each time a file or sub folder contained in the folder is backed up.

KBytes Data Displays the total amount of data, in kilobytes, to be processed by the 
NetBackup operation. This is rounded to the nearest whole number, 
so it is possible this number may be 0 if the number of bytes being 
backed up is less then 500.
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OK Closes the NetBackup Client Job Tracker dialog box. 

Previous Shows the operating status of the previous NetBackup operation in 
the queue. 

Next Shows the operating status of the next NetBackup operation in the 
queue. 
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System Administrators A
This section contains information for the NetBackup Administrator.
 

Free Browse
The Free Browse feature allows users without restore privileges to restore from scheduled 
backups. In previous versions of NetBackup, when a scheduled backup was performed by 
a system administrator using a root user id, the client user was not able to restore from 
that backup. The Free Browse feature allows the user to use a scheduled backup to restore 
files. The user will be able to restore only those files to which they have write access.

There are three different settings: Use, Deny, and Allow. 

◆ When the client is set to Use, the user will be allowed to browse scheduled backups if 
the NetBackup server is set to Allow or Use. 

◆ When the client is set to Deny, the user will not be allowed to browse backups no 
matter how the NetBackup server is configured. 

◆ When the client is set to Allow, the user will be able to browse scheduled backups if 
the NetBackup server is set to Use.

The NetBackup master server setting is configured using the bpclient command. 

Note By default, the NetBackup master server setting is set to Allow. 

❖ To set Use:

bpclient <clientname> -free_browse 2

❖ To set Deny:

bpclient <clientname> -free_browse 1

❖ To set Allow:

bpclient <clientname> -free_browse 0
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❖ To verify the configuration:

bpclient <clientname> -L

The following table displays the different combinations. 

The Free Browse feature will only be used when either the NetBackup client or the 
NetBackup server has been configured to Use it, and neither have been set to Deny it. By 
default, all users get the Allow privilege.

In order to use the feature on the client, a registry key needs to be created for Use and 
Deny using the Windows regedt32.exe utility. A registry key does not need to be set 
up for Allow, as Allow acts as the default.

▼ To configure Free Browse on a client

1. Use the registry editor to create the following two keys.

   'HKEY_LOCAL_MACHINE\
      SOFTWARE\
         VERITAS\
            NetBackup\
               CurrentVersion\
                  Security\
                     FreeBrowse\
                        Use'

and

   'HKEY_LOCAL_MACHINE\
      SOFTWARE\
         VERITAS\

NetBackup Client NetBackup 
Server

Use 'Free 
Browse'

Deny

Deny

Deny

Allow

Allow

Allow

Use

Use

Use

Deny

Allow

Use

Deny

Allow

Use

Deny

Allow

Use

No

No

No

No

No

Yes

No

Yes

Yes
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            NetBackup\
               CurrentVersion\
                  Security\
                     FreeBrowse\
                        Deny'.

2. Set the user share permissions on each key.

3. Enter a data value for each key with the name of Flag (type = DWORD). Only when a 
key has a non-zero Flag value will that privilege be turned on. If both of the Flag 
values are zero, then all users will get the Allow privilege. 

For example:

 

Restore without Access-Control Attributes
Usually, files and directories on Microsoft Windows systems are restored with their 
access-control attributes. System administrators can restore files and directories without 
their access-control attributes under the following conditions:

◆ The operating system of the computer on which the client software resides is 
Windows NT 4.0, Windows 2000, Windows XP, or Windows Server 2003.

◆ The computer on which the client software is running also must have Netbackup 
server software installed.

Deny/Use Key Values and Privileges Given to User

Deny Key Use Key Deny Key Flag 
value

Use Key Flag 
value

Privilege

Read access -- non-zero -- Deny

-- Read access -- non-zero Use

Read access Read access non-zero non-zero Use

Read access Read access non-zero zero Deny

No access No access -- -- Allow
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If restore without access-control attributes is supported on the client system, the Restore 
Marked Files dialog will include an active Restore without access-control attributes 
(Windows clients only) option. By default, both data and ACLs are restored. To restore 
files without restoring the access-control attributes, select Restore without access-control 
attributes.

The NetBackup master server, media server, and client all must be at the same release 
level so you can restore without access-control attributes.
 

Redirecting a Restore to a Different Client
The administrator on the NetBackup master server can use the Backup, Archive, and 
Restore interface on that server to direct a restore to any client of the same type that 
backed up the files. However, it is not possible to perform a server-directed restore 
through a database extension product such as NetBackup for Oracle.

Policy Type Settings

When redirecting from or to a different client, the source and destination clients must be 
of same type. For the appropriate policy type, see the following table:

Policy Settings for Clients

Client Policy

UNIX Standard

Microsoft Windows NT, 2000, 
XP, Server 2003

MS-Windows-NT

NetWare Target Standard

NetWare Non-Target NetWare
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Restore Path Formats

When redirecting a restore to a different client, the appropriate path format must be used 
when specifying the source and destination information. Refer to the following table:

Redirecting a Restore from a Backup Exec Image

When redirecting a restore from a Backup Exec image, the redirection path format is the 
same as for NetBackup image restores. NetBackup does not support restoring Backup 
Exec Netware non-SMS backups created using the Netware redirector.

Redirecting a Restore to a Different Client

To redirect a restore to a different client, use the following procedure.

▼ To restore files to a different client (server-directed restore)

1. Log on to the master server as administrator.

2. Start the NetBackup Administration Console.

3. On the File menu, click Backup, Archive, and Restore. 

The Backup, Archive, and Restore interface opens.

4. On the File menu, point to Select Files and Folders to Restore and click on the type of 
restore desired from those listed. 

Restore Path Formats

Client Path Format Example

UNIX directory:\ usr:\openv\netbackup\

Microsoft Windows drive:\directory\ c:\Veritas\NetBackup\

NetWare NonTarget drive:\directory\ c:\Veritas\NetBackup\

NetWare Target /target/volume/data_path /SYS/MARGE/veritas/netbackup/
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The Restore window displays. 

5. On the File menu, click Specify NetBackup Machines and Policy Type.

6. On the Servers tab, select the server that you are using and click Make Current. In 
this example, sasweed was selected.
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7. Click on the Source Clients/Policy Type tab.

a. Select the client whose backup image you are going to restore files from and click 
Make Current. In this example, windows was selected.

b. Select the policy type for the images that you are going to browse. Refer to the 
Table, “Policy Settings for Clients” on page 88.

8. Select the Destination Clients tab.
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c. Select the client to which you are going to restore the files and click Make 
Current. In this example, folip was selected.

d. Click OK. 

9. In the NetBackup Restore window, select the files for restore.

10. On the Actions menu, click Start Restore of Marked Files.

The Restore Marked Files dialog appears.

11. Select the desired option from the Restore Destination Choices.

For more information on redirecting restores to different paths, see “Redirecting Files 
to a Different Path” on page 28.

The paths in the Source and Destination boxes must use the formats required by the 
clients as shown in the table “Restore Path Formats” on page 89.

In this example, we are restoring a file from one Windows client (windows) to another 
Windows client (folip) and specifying the destination path on folip.

12. Select the desired restore options.

For more information on restoring to a temporary file, see “Restoring Using a 
Temporary Filename” on page 32.
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13. Click Start Restore.

Preventing Server-Directed Restores
To prevent server-directed restores, either add or delete settings on the client as specified 
in the table below.

 

Specify NetBackup Machines and Policy Type Dialog Box 
for System Administrators 

When the current window is a Restore window and the Specify NetBackup Machines and 
Policy Type dialog is opened on a NetBackup server, the following tabs are available:

◆ Servers

◆ Source Clients/Policy Type

◆ Destination Clients

Servers Tab
Refer to “Servers Tab” on page 66 for more information.

Client Type Location of Setting To Prevent 
Server-directed 
Restores

Microsoft Windows General tab in NetBackup Client Properties 
dialog box on the client (click NetBackup Client 
Properties on the File menu to display this dialog 
box)

Clear Allow 
server-directed restores 
box

UNIX /usr/openv/netbackup/bin/bp.conf Add 
DISALLOW_SERVER_ 
FILE_WRITES

NetWare 
(Target and Non-Target)

General tab in NetBackup Configuration dialog 
box on the client (click Configure on the Actions 
menu to display this dialog box)

Clear Allow 
server-directed restores 
box
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Source Clients/Policy Type Tab
Use this tab to select the client whose backups you want to restore. Files or folders that 
were backed up or archived from one NetBackup client can be restored to a different 
NetBackup client. This is called a redirected restore to a different client.

▼ To access the Source Clients/Policy Type tab

1. Make a Restore window active. 

2. On the File menu, click Specify NetBackup Machines and Policy Type.

3. Click the Source Clients/Policy Type tab. 

The NetBackup master server must be configured to allow restores to be redirected to 
different clients. (Refer to the section on server-directed restores in the NetBackup System 
Administrator’s Guide, Volume I for details.)

For information on file permissions required, see “File Permissions Required By 
NetBackup” on page 6.
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New Client 
Name

To add another client name to the Client List, type the name of the 
client in the New Client Name box and click Add. The client name 
entered must also be defined in a policy on the NetBackup server.

If a new client is added to the list it will be in the client list for all 
windows currently opened and any new window that is opened. The 
new client will be saved in the Client List box after the current 
window is closed.

Add Adds the client entered in the New Client Name box to the Client 
List.

Client List The Client List shows the names of the NetBackup clients that your 
client can access. To change the name of the client whose backups you 
can browse for files to restore, select a name from the Client List and 
click Make Current. The word CURRENT displays in parentheses 
beside the name of the new source client.

Make Current Designates the client backup images you can browse for restore 
operations. First highlight the client in the Client List, then click 
Make Current. Changing the current client will affect only the 
selected window. This setting will not be saved after the currently 
selected window is closed.

Use this client 
list for future 
backup and 
restore windows

If selected, NetBackup applies any changes to the client list to all 
backup and restore windows opened after the tab modifications have 
been saved.

Policy Type View and select a policy type for the client selected in the Client List. 
The policy type must be the same as specified for the client in the 
NetBackup configuration on the NetBackup server.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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Destination Clients Tab
Use this tab to select the client which will receive the restored backups. Restoring files to 
another client is a type of server-directed restore.

▼ To access the Destination Clients tab 

1. Make a Restore window active. 

2. On the File menu, click Specify NetBackup Machines and Policy Type.

3. Select the Destination Clients tab. 

The NetBackup master server must be configured to allow restores to be redirected to 
different clients. (Refer to the section on server-directed restores in the NetBackup System 
Administrator’s Guide, Volume I for details.)

For information on file permissions required, see “File Permissions Required By 
NetBackup” on page 6.

A client can prohibit server-directed restores by clearing the Allow server-directed 
restores option on the General tab in the NetBackup Client Properties dialog box. See 
“General Tab” on page 62.
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NetBackup Client Properties Dialog Box
This section contains information on the NetBackup Client Properties dialog box for the 
system administrator. 

Configuration information resides in the following registry key:

\HKEY_LOCAL_MACHINE\Software\VERITAS\NetBackup\CurrentVersion\Config
 

New Client 
Name

To add another client name to the Client List, type the name of the 
client in the New Client Name box and click Add. The client name 
entered must also be defined in a policy on the NetBackup server. 

 If a new client is added to the list it will be in the client list for all 
windows currently opened and any new window that is opened. The 
new client will be saved in the Client List box after the current 
window is closed.

Add Adds the client entered in the New Client Name box to the Client 
List.

Client List The Client List shows the names of the NetBackup clients that your 
client can access. To change the name of the client whose backups you 
can browse for files to restore, select a name from the Client List and 
click Make Current. The word CURRENT displays in parentheses 
beside the name of the new source client.

Make Current Designates the client that will receive the restore operations. First 
highlight the server in the Client List, then click Make Current. 
Changing the current client will affect only the selected window. This 
setting will not be saved after the currently selected window is closed.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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General Tab
Use this tab to set any of the configuration parameters for your client.

▼ To access the General tab

1. On the File menu, click NetBackup Client Properties.

2. Click the General tab.

Client name This parameter should be changed only by a system administrator. 
Specify the NetBackup client name of your client. This name is used 
when backing up, archiving and restoring files, folders, or registry 
keys. The client name in the NetBackup server policy configuration 
must match the client name specified here.

List files timeout This parameter should be changed only by a system administrator. 
Specify the number of seconds to wait for a response from the 
NetBackup master server when listing files. If this amount of time is 
exceeded, the user receives the “socket read failed” error even if the 
server is still processing the user’s request. 

The default is 300 seconds. The minimum setting is 0. The maximum 
setting is 36,000 seconds.

Restore retries This parameter should be changed only by a system administrator. 
Specify the number of times to retry a restore after a failure. 

The default is 0, which is no retries. The maximum setting is 3.
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Time overlap This parameter should be changed only by a system administrator. 
Specify the extra number of minutes to add to the date range for 
incremental backups when using date-based backups. This value can 
be used to compensate for differences in the speed of the clock 
between the client and NetBackup server. 

The default is 60 minutes. The minimum setting is 0. The maximum 
setting is 1,440 minutes.

User-directed 
operation 
timeout

Specify the number of seconds to wait for a response from the 
NetBackup master server when performing user-directed operations. 
If this amount of time is exceeded, the user receives the “socket read 
failed” error even if the  server is still processing the user’s request. 

The default is 60 seconds. The minimum setting is 0. The maximum 
setting is 32,400 seconds.

Keep status of 
user-directed 
backups, 
archives, and 
restores for

Specify the number of days to store progress reports before the system 
will automatically delete them. 

Default is 3 days. The minimum allowable value is 0. The maximum is 
9,999.

Perform 
incrementals 
based on archive 
bit

This parameter should be changed only by a system administrator. 
Select this check box to have NetBackup include files in an 
incremental backup only if their archive bit is set. The system sets this 
bit whenever a file is changed and it will remain set until NetBackup 
clears it. A full backup always clears the archive bit. A 
differential-incremental backup clears the archive bit if all files are 
successfully backed up within the number of seconds indicated by the 
Clear_Archive_Bit_Incr_Wait parameter. A 
cumulative-incremental backup or user backup has no effect on the 
archive bit.

Clear this checkbox to have NetBackup include a file in an 
incremental backup only if the file’s datetime stamp has been changed 
since the last backup. For a cumulative-incremental backup, 
NetBackup compares the file’s time stamp against the last full backup. 
For a differential-incremental backup, NetBackup compares the time 
stamp against the last full backup or incremental backup.

If you install or copy files from another computer, the new files retain 
the datetime stamp of the originals. If the original date is before the 
last backup date on this computer, then the new files will not be 
backed up until the next full backup, whichever is most recent. 
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Exclude List Tab
Use this tab to view and change the list of files to exclude from a master server directed 
backup. For example, if you add C:\*.bat to the Exclude File List, all files with a .bat 
extension that appear in the root of the C: drive will not be backed up. Exclude lists only 
apply to full backups, cumulative-incremental backups, and differential-incremental 
backups initiated by the NetBackup server. Refer to “Syntax Rules for Exclude and 
Include Lists” on page 107 for more details.

Exclude lists can be created for specific policies and schedules. The first exclude list has 
the policy and schedule disabled. The list cannot be deleted, but it can be empty.

Note Only the system administrator should change the parameters on this tab.

Allow 
server-directed 
restores

This parameter should be changed only by a system administrator. 
Select this check box to let the administrator on the NetBackup server 
initiate restores to this client. The default is to allow server-directed 
restores.

Perform default 
search

If selected, NetBackup will automatically search the default range of 
backup images and display the backed up folders and files whenever 
a restore window is opened.

Clear this box to disable the initial search. The NetBackup Restore 
window will not show any files or folders when initially opened. 
Clicking a backup image, or selecting a range of backup images, will 
initiate a search. 

By default, this box is selected.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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▼ To access the Exclude List tab

1. On the File menu, click NetBackup Client Properties.

2. Click the Exclude List tab.

Policy The Exclude File List applies only to server-directed backups for the 
specified policy. To create an exclude list with a different policy and 
schedule combination, click the New List button.

Schedule The Exclude File List applies only to server-directed backups for the 
specified schedule. This requires that a policy be specified. To create 
an exclude list with a different policy and schedule combination, click 
the New List button.

Exclude File Enter the file or folder that you want to exclude in the list box. Click 
Add to move the file or folder to the Exclude File List.

The exclude list is case sensitive unless the 
case_sensitive_exclude_list data value in the registry is set to 
no.

Add Click this button to add a file or folder to the Exclude File List.

Exclude File List The file list applies only to scheduled backups. It shows the names of 
the files that will be excluded in a scheduled backup. To remove a file 
from the list, select the name and click Remove.

Remove Click this button to remove a selected file or folder from the file list.
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Include List Tab
Use this tab to make exceptions to the list of files that are excluded from a server-directed 
backup (those files listed in the Exclude List). For example, if you want to exclude all files 
with a .bat extension except the autoexec.bat file from backups, you would add 
*.bat to the Exclude File List and autoexec.bat to the Include File List. Include lists 
only apply to backups initiated by the NetBackup master server. Refer to “Syntax Rules 
for Exclude and Include Lists” on page 107 for details.

Include lists can be created for specific policies and schedules. The first include list has the 
policy and schedule disabled. The list cannot be deleted, but it can be empty.

Note Only the system administrator should change the parameters on this tab.

New List Use this button to create a new list with a policy and schedule. 
Duplicates of policy and schedule are not allowed. 

Delete List Use this button to delete the current list.

Previous Use this button to view the previous list.

Next Use this button to view the next list.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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▼ To access the Include List tab

1. On the File menu, click NetBackup Client Properties.

2. Click the Include List tab.

 

Policy Enter the name of the policy. The name must match the policy name 
on the master server. To create an include list with a different policy 
and schedule combination, click the New List button.

The Include File List applies only to server-directed backups for the 
specified policy.

Schedule Enter the name of the schedule. The name must match the schedule 
name on the master server. To create an include list with a different 
policy and schedule combination, click the New List button.

The Include File List applies only to server-directed backups for the 
specified schedule. This requires that a policy be specified.

Include File Enter the file or folder that you want to include in the list box. Click 
Add to move the file or folder to the Include File List.

The include list is case sensitive unless the 
case_sensitive_exclude_list data value in the registry is set to 
no.

Add Click this button to add a file or folder to the Include File List.

Include File List The file list applies only to scheduled backups. It shows the names of 
the files that will be included in a scheduled backup. To remove a file 
from the list, select the name and click Remove.

Remove Click this button to remove a selected file or folder from the file list.

New List Use this button to create a new list with a policy and schedule. 
Duplicates of policy and schedule are not allowed. 

Delete List Use this button to delete the current list.

Previous Use this button to view the previous list.

Next Use this button to view the next list.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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Backups Tab
For information on this tab, see “Backups Tab” on page 64.

Network Tab
Use this tab to view and change the port numbers used during communications between 
your client and the NetBackup master server.

Note Only the system administrator should change the parameters on this tab.

▼ To access the Network tab

1. On the File menu, click NetBackup Client Properties.

2. Click the Network tab.

NetBackup 
Client Service 
Port

Specify the port the NetBackup server uses to communicate with the 
NetBackup client. 

The default is 13782.

NetBackup 
Request Service 
Port

Specify the port to which the client should send requests to the 
NetBackup request service, bprd, on the NetBackup server. 

The default is 13720.
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Troubleshooting Tab
Use this tab to view and change the amount of information that NetBackup saves in its 
debug/troubleshooting logs. NetBackup only creates log files if the log folders are 
created. See “Troubleshooting Logs” on page 106 for more details. Also see the NetBackup 
Troubleshooting Guide for UNIX and Windows for information on using these logs.

Note Only the system administrator should change the parameters on this tab.

▼ To access the Troubleshooting tab

1. On the File menu, click NetBackup Client Properties.

2. Click the Troubleshooting tab.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.

General Controls the amount of information that NetBackup writes to the 
troubleshooting logs. Supported values are 0, 1, or 2. The higher the 
level, the more information that is written. The default is 0.
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Troubleshooting Logs

NetBackup will generate troubleshooting logs only if you create the following folders on 
your client.

(This assumes that your install directory is C:\Program Files\VERITAS)

Verbose Verbose controls the amount of information that the NetBackup server 
writes to its logs. This parameter is only in effect when the local 
machine (where the NetBackup client is being run) is also a 
NetBackup server.

Supported values are:

0         No extra logging. This is the default.

1- 99   Verbose logging.

Use the default setting of 0 unless advised otherwise by VERITAS 
Technical Support.

TCP Enables TCP debugging. Supported values are:

0   No extra logging. This is the default.

1   Log basic TCP/IP functions.

2   Log all TCP/IP functions, including all read and write requests.

3   Log contents of each read/write buffer.

Note: Setting TCP to 2 or 3 can cause the status reports to be very 
large. It can also slow the performance of a backup or restore 
operation. 

Flush NetBackup periodically flushes the progress reports on NetBackup 
operations. This setting specifies the frequency of the flushes or how 
often the internal buffer gets written to the progress report. The higher 
the flush level, the more often the buffer is written to the file. 
Supported values are 0, 1 or 2. The default is 0.

Database Controls the amount of information the NetBackup Database 
Extensions write to their log files.

Supported values are 0 through 9. The higher the level, the more 
information is written. The default is 0.

OK To accept changes to the parameters, click this button.

Cancel To cancel and return to the previous display without accepting 
changes to the parameters in this dialog box, click this button.

Help To view online help for this dialog box, click this button.
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C:\
\Program Files
\VERITAS
\NetBackup
\logs
\BPBKAR
\BPCD
\BPINETD
\NBWIN
\TAR

All log files use the format yymmdd.LOG.

Note If you use Notepad to view the log files, the file will appear as one long line. 
Wordpad recognizes the line breaks and properly displays the lines.

 

Syntax Rules for Exclude and Include Lists

Syntax Rules
The following syntax rules apply to exclude lists and include lists.

◆ Only one pattern per line is allowed.

◆ The following meta or wildcard characters are recognized:

[ ] 

?

*

BPBKAR Log files in this folder contain information about user-directed and 
server-directed backups.

BPCD Log files in this folder have information useful for troubleshooting 
communications between your NetBackup client and the NetBackup 
server.

BPINETD Log files in this folder have information on the NetBackup Client 
Service operation.

NBWIN Log files in this folder have information on user operations.

TAR Log files in this folder contain information about user-directed and 
server-directed restores.
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◆ To use the wildcard characters literally (that is, as non wildcard characters), precede 
them with a backslash (\). For example, assume that the brackets in the following 
example are not being used as wildcards:

\home\abc\fun[ny[name

In your exclude list, precede the brackets with a backslash as in

\home\abc\fun\[ny\[name

to have NetBackup interpret the brackets literally. 

Note Note that a backslash (\) acts as an escape character only when it precedes a 
wildcard as in the above example. This means that NetBackup normally interprets a 
backslash literally and it is a legal character to use in pathnames.

◆ Spaces are considered legal characters. Be careful to omit extra spaces unless they are 
part of the file name.

For example, if you want to exclude a file named

C:\home\testfile (with no extra space character at the end)

and your exclude list entry is

C:\home\testfile (with an extra space character at the end)

NetBackup will not be able to find the file until you delete the extra space from the 
end of the file name.

◆ End a file path with \ to exclude only folders with that path name (for example, 
C:\home\test\). If the pattern does not end in \ (for example, C:\usr\test) 
NetBackup excludes both files and folders with that path name. 

◆ To exclude all files with a given name, regardless of their folder path, just enter the 
name without a preceding slash. For example:

test 

rather than

C:\test

This is equivalent to prefixing the file pattern with 

C:\

C:\*\

C:\*\*\

C:\*\*\*\

and so on. 
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Example of an Exclude List
If an exclude list has the following entries:

C:\home\doe\john

C:\home\doe\abc\

C:\home\*\test

C:\*\temp

temp

the following are excluded from server-directed backups:

◆ The file or folder named C:\home\doe\john.

◆ The folder C:\home\doe\abc (because the exclude entry ends with \).

◆ All files or folders named test that are two levels below home.

◆ All files or folders named temp that are two levels below the root.

◆ All files or folders named temp at any level. 
 

User-Directed Archive Operations (NTFS5 and later)
The following subsections document the restrictions when performing user-directed 
archive operations on NTFS 5.0 and later file systems.

Mount Points
NetBackup will not enter mount points encountered in an archive operation. Instead, the 
mount point will be unmounted and the then empty folder deleted. If an archive 
operation starts inside a mounted volume (not at the root), the target items will be 
removed.

For example, assume that a file structure exists as follows: MountPoint is a volume 
mount point and d2 and is an object in the mounted volume.

c:\d1\MountPoint\d2

Depending on what is archived, the following may occur:

◆ Archiving c:\d1 results in an unmount of MountPoint and its removal, along with 
any other objects in c:\d1. Nothing in the mounted volume is deleted.

◆ Archiving c:\d1\MountPoint\d2 results in the deletion of 
c:\d1\MountPoint\d2 and any non-mount point children of d2.
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Single Instance Store (SIS)
NetBackup will not delete any items in the Common Store for Single Instance Store 
volumes. If requested, links can be deleted, and the SIS manager will determine whether 
or not to delete corresponding Common Store items.
 

Windows Open File Backup
On Windows clients, NetBackup provides open file backup functionality. You can use 
either the VERITAS Volume Snapshot Provider (VSP) or the Microsoft Volume Shadow 
Copy Service (VSS) to back up open and active files, depending on the Windows systems 
in your environment: 

◆ VSP is supported on Windows NT, Windows 2000, Windows XP, and Windows Server 
2003 systems.

◆ VSS is supported on Windows Server 2003 systems.

Windows open file backups establishes a point-in-time view, or snapshot, of the data that 
is selected for backup on the volumes (that is, drives). NetBackup then backs up the 
selected files as they existed at the time of the snapshot, regardless of file system activity.

Windows open file backups maintains existing relationships between files. For example, 
assume that keywords in files A and B must be synchronized for an application to 
function properly. Without open file backups functionality, if A is backed up but B is 
changed before it is backed up, the two files are not synchronized after a restore and the 
application will not function. Windows open file backups prevents such problems from 
occurring.

System administrators use the NetBackup Administration Console to set the Windows 
open file backups parameters that define the behavior of open file backups on the clients. 
For information about using the NetBackup Administration Console to set the Windows 
open file backups parameters, see the NetBackup System Administrator’s Guide, Volume I.
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Help 65, 76
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folders displayed 59
procedure 26
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opening 43
updating 49

U
user-directed operation

backup 12
restore 16
status 21
true-image backup 5

V
verbose level debug 106
View menu 45

Description Bars 46
NetBackup History Split 47
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Save Settings on Exit 47
Show All Backups 47
Show Most Recent Backup 47
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Split 47
Status Bar 46
Toolbar Options 47

View Status dialog box 70
Close 71
Delete 71
Help 71
Operation Status 71
Operation Type 71
Operations List 71
Print 71
Progress 72

Refresh 71
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Time Requested 71
Verbose 71

Volume Snapshot Provider 2

W
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escaping on UNIX 108
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window
restore
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restore (true-image) 49
open from actions menu 43

save settings 47
toolbar 9
unmarking files and folders 10

Window menu 51
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Close All 51
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Windows 2000
archive operations 109

Windows Explorer, performing backups 
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